• Hi Guest! Being a Paying Supporter is NOT a requirement to participate at BCF. However, subscribing will help ensure we can continue to serve the LBC community for years to come. If you enjoy BCF and find our forum a useful resource...Please consider supporting us by **Upgrading**
    (PS: Subscribers don't see this banner)
Tips
Tips

TR2/3/3A dead battery... until i disconnect the wire from coil to distributor

2billydavies

Senior Member
Offline
hi everyone. happy holidays & happy New Year!

Ran into something yesterday that I don't quite understand. Maybe someone here can throw some ideas at me.

My car is running GREAT since the rebuild and the timing issues you all helped with. Fired her up yesterday, ran to the store. Came out... and the battery is "dead." or so I think.
Had my wife come over, gave it a jump... fired right up and went home. Turned it off... and nothing. So i'm thinking yup... it's the battery. The gas gauge or the little red and yellow dashboard lights don't even come on.

However... i did notice that if I take the small wire that leads from the coil to the top of the distributor OFF.... everything works. Lights come on, gauges move, gas gauge shoots to "Full."

Is that weird?? Is it really a dead battery? The battery I don't believe is very old... and it fires the car right up. no cranking, no long pressing of the starter button. Literally fires right up.

But when I hook up that wire again... there is absolutely NO signs of life from the car. The little red dash light doesn't even dimly shine. I'm just finding it very hard to believe its the actual battery right now. If it were.... why wouldn't the same things light up and move with the wire on as the wire off?

once again... blown away by something that seems pretty easy to figure out. lol....
anyways... chime in if you have any ideas... I've wiggled wires under the dash (which, i admit, probably need to be redone soon) and there's just nothing.

thoughts??
thanks!
 

Geo Hahn

Yoda
Country flag
Offline
I'm confused.

... The battery I don't believe is very old... and it fires the car right up. no cranking, no long pressing of the starter button. Literally fires right up.

But when I hook up that wire again... there is absolutely NO signs of life from the car...

Are you saying the engine starts with that wire disconnected? The only 'little wire' from the coil to the distributor connects at the side (not top) of the distributor and would have originally been white with a black stripe.

If there is a second little wire (particularly one that connects to the top of the distributor) then that has been added.

One possibility (if there are two little wires to the distributor) is that the second one is an anti-theft device that someone has installed which grounds the ignition via a toggle switch somewhere (possibly under the dash). I have done that myself. If this is the case you might have bumped the switch and thus disabled the ignition.
 
OP
2billydavies

2billydavies

Senior Member
Offline
no, sorry... didn't explain well enough. I"m saying that with that one wire connected (there are no others) the car is as dead as can be. no signs of electrical life.

however, if I disconnect that wire... and turn the ignition on, all lights, gauges, electrical things work. it won't start b/c the wire is disconnected... i'm just saying there are signs of life. which is why i'm thinking its not the battery and may be something else.

if I connect the wire... and jump start it... it fires right up.

i keep thinking in my head that if the battery is dead... why the heck do the lights and gauges light up AFTER I remove that wire? shouldn't they NOT work both ways?
 

TR3driver

Great Pumpkin - R.I.P
Offline
When you say "all lights", do you mean just the "ignition" light that normally comes on when you turn the key? Or do the headlights work as well?

Either way, some detective work is in order. Connect the wire, turn the key on, then use your voltmeter to check for power at various places. Easy place to start is at the starter solenoid, from the terminal with the cable to the battery to ground. If you find 12V there, then the problem is farther down the line (like maybe a failed ammeter or broken wire to it, etc). If not, the problem is between there and the battery. Continue to "divide and conquer" until you find it.

Two of the most common trouble spots, in my experience, are where the clamps go on the battery posts, and where the ground strap meets the body. The clamps can sometimes develop oxidation that is more or less invisible, so remove the clamp and clean both it and the post with one of those purpose-made wire brushes (readily available from any FLAPS)

https://www.autozone.com/test-scan-...rminal-cleaner-brush/95999_0_0/?checkfit=true

Then reinstall and make sure it is tightened firmly.

At the ground strap, the problem is usually that people don't want to scrape away their expensive paint job to get a good connection. A big star type lockwasher can ensure a good connection without having to scrape to bare metal.

It is possible that the bad connection is inside the battery case, I've seen it happen. (The conductor breaks from too much force applied to a terminal, then only kind of makes a connection.) But it's not very common, so I would verify with a voltmeter first. This can be really hard to prove since any movement (like connecting jumper cables) may remake the connection. A conventional battery tester might not find the problem for the same reason; but if you can charge the battery and then see the voltage right at the terminals "go away", that has to be what's going on. A new battery is the only cure.
 
OP
2billydavies

2billydavies

Senior Member
Offline
wow.... check this out and let me know what you think.
I took my voltmeter... tested the battery first. 12.5 volts. then I checked the starter solenoid.... same results.
so then I went around to the coil, just for the heck of it. checked it... same results.

and then i walked around to the drivers seat... and the everything worked perfectly and the car started. I didnt touch ANYTHING at all.

so what the heck does that mean?? what did the voltmeter do to make this thing work again? I don't even understand it! there must be something electrical going on. the steps above are exactly what i did... how does that make sense?
 

Geo Hahn

Yoda
Country flag
Offline
An intermittent electrical problem is like a tire with a slow leak. If it would lose air quickly you could fix it, if it would stop leaking you could drive but instead you're somewhere in between.

My guess would be a poor connection somewhere that has made good... for now.

You might learn something by jiggling some major connections with the engine running, but until the problem recurs it will be hard to speculate as to what was going on.
 

TR3driver

Great Pumpkin - R.I.P
Offline
Like he said, a classic intermittent connection. Probably not even related to the voltmeter, just luck of the draw.

I would be tempted to clean the battery clamps & posts anyway, "just because". Might keep it from acting up at some less convenient time. Or not, but it's easy enough to do.

Keep the voltmeter handy in case it does act up again. I keep one in the trunk, just as a talisman against the Prince of Darkness (Lucas).
 

Kleykamp

Jedi Trainee
Offline
I think I recall you had your engine out. Is the ground strap from the front of the block to the frame connected? If not it will find a ground through something else...but not a good one.
 

Chuck Murphy

Senior Member
Country flag
Offline
Just a wild comment. But I am interested in what happens when the wire from the coil to the distributor is connected/disconnected. What happens if the insulator where this wire enters the distributor were (somewhat) bad and there was a (sometimes) ground to the distributor body where the wire entered the distributor - could a short here draw enought current that the fuel gauge and dash lights would stop working? Chuck
 

Geo Hahn

Yoda
Country flag
Offline
...What happens if the insulator where this wire enters the distributor were (somewhat) bad and there was a (sometimes) ground to the distributor body where the wire entered the distributor...

I think that would be the same thing as the distributor stopping with the points closed (which is usually does). IOW, nothing unusual happens.
 

sp53

Yoda
Country flag
Offline
Could the problem be in the ignition switch itself because the key sounds like it is the only thing moving and the gauges turn on with the key?
 
Similar threads
Thread starter Title Forum Replies Date
Busted knuckles TR2/3/3A Lead sled, spiral shank nails and dead battery box’s. Triumph 13
2billydavies TR2/3/3A dead battery, generator, belt Triumph 13
NardisCNC DEAD Battery Question...... Spridgets 12
G DEAD BATTERY Austin Healey 4
D Car seems to have a dead battery [I no it's good] Spridgets 13
DanNagy Spitfire Jumping a dead battery on a Spit MK1 Triumph 7
vping Dead battery or Genny gone south? MG 8
Z Charging/Dead Battery Problem Spridgets 8
zimmy new,....dead battery Latest Spridgets 1
zimmy new dead battery? Spridgets 11
S WANTED: Healey BN1 "Smiths" Fuel Gauge (Dead or Alive) Austin Healey Classifieds 3
R How old is "dead" FORUM Help 5
FlyingCat Spitfire Dead Starter? Triumph 18
Sopwith_Camel dead at the finish line Spridgets 10
6 Dead Circuit ARRGH! Spridgets 13
L TR6 need help on long dead TR6 Triumph 16
P DEAD PEDAL for a BT7 Austin Healey 25
T TR4/4A Flat/dead spot on the starter? Triumph 5
K TR2/3/3A Dead Petronix and rough running..... Triumph 10
M TR2/3/3A Finding top dead center Triumph 6
GTP1960 TR2/3/3A Fuel pump inertia switch vs. dead engine switch? Triumph 14
JPSmit Truck diagnostic advice needed [I suspect it is dead!]] Other Cars 7
sim Dead spark plugs ? Spridgets 52
JPSmit Sometimes I am surprised I am not dead Spridgets 15
P Turning to Top Dead Center Austin Healey 11
R dead pedal for '74 midget? Spridgets 4
RickB All 4 parking lights dead, fuses all good? Spridgets 6
dklawson Alex Moulton Dead at 92. - 12/10/12 British Motor Corp 1
D Dead Boot -- What do you know about this ? Jaguar 6
M Top Dead Center Triumph 48
L I see dead cars... Austin Healey 9
G GRRRR -- Dead in the water again!! MG 6
S Wedge TR8 starter dead spot? Triumph 26
G Gauges dead after wash Spridgets 6
davester The Prince of Darkness strikes! Dead starter MG 15
HealeyPassion Dead pedal and pedal positioning project paper Austin Healey 3
HealeyPassion Dead pedal for 5 speeds Austin Healey 5
KVH Triumph Activity Dead on Ebay Triumph 8
JPSmit Top Dead Centre Question Spridgets 24
C Dead Again... Triumph 25
T Crypt car driving in the dead of night Triumph 10
2wrench Number 1 cylinder, top dead center Triumph 51
Shealey OT: Boyd Coddington Dead at 63 Spridgets 10
beaulieu TR6 TR6 project with one dead cylinder ? Triumph 10
Nunyas Dead in the water... MG 22
B MGB MGB Cuts out, Tach goes dead..... MG 18
W Dead tach MG 5
T Crypty's dead carbs Triumph 52
K TR2/3/3A TR3 "dead pedal"? Triumph 9
T 26 miles-Crypty's dead,again Triumph 39

Similar threads

Top