Results 1 to 10 of 10

Thread: Bugs in me box

The Pub is: Forum to generally shoot the breeze. It is NOT: a debate forum (NO Politics, religion, or controversial topics.) Keep it clean, fun and lite!

  1. #1
    Guest
    Guest

    Bugs in me box

    I've got a virus. Google and yahoo are running slow. Surprisingly this place runs o.k. Scrubbed w/ CC and restored till the cows came home but still no luck. What can I do?

  2. #2
    Yoda TOC's Avatar
    Join Date
    Jun 2008
    Location
    Floe Ice, Antarctica
    Posts
    6,147
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    17
    Thanked in
    17 Posts

    Re: Bugs in me box

    I always open Process Explorer (free) to see what's taking up the CPU, and kill it or at least suspend it to find out if that helps.
    Had FireFox do that several times.....up to 90% CPU, had to close it all down and re-open it.
    FaceBook seems to be the worst culprit, slowing it all down, followed closely by ANY Yahoo group. I do believe they are mining for data, and when they run up against Ghostery, ABP, and such on my confuser, they loop.
    I'd rather have that than let Zook have at my data.

  3. #3
    Yoda Banjo's Avatar
    Join Date
    Feb 2005
    Location
    Horseheads N.Y. (The Shire)
    Posts
    7,486
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Re: Bugs in me box

    I think your siggy sums it up.......
    Current fleet:'70 VW Type 3 Fastback (Abby Normal),'74 VW Westfalia "pop-top" Bus (Clementine)'05 Scion XB (The flyin' Fridge)
    '08 VW Passat Turbo Wagon.no British goodies just now........
    Wanna know what's up at Banjo's? check out http://obscuramobilia.blogspot.com/

  4. #4
    Guest
    Guest

    Re: Bugs in me box

    Dad, I tried but can't download it.

  5. #5
    Yoda TOC's Avatar
    Join Date
    Jun 2008
    Location
    Floe Ice, Antarctica
    Posts
    6,147
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    17
    Thanked in
    17 Posts

    Re: Bugs in me box

    Ah.
    Won't download or won't open?

    You have SpyBot on the desktop?

  6. #6
    Great Pumpkin JPSmit's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, ON
    Posts
    18,455
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    50
    Thanked in
    47 Posts

    Re: Bugs in me box

    What browser are you using?
    John-Peter Smit
    1976 MG Midget
    1969 Vauxhall Viva GT
    1958 Fiat Multipla (Barn art)

  7. #7
    Guest
    Guest

    Re: Bugs in me box

    Won't open, not that I know of.

    JP, IE.


    I had Kelly bring home her laptop from the studio and it's doing the same thing.

    We have AT$T high speed internet.

  8. #8
    Guest
    Guest

    Re: Bugs in me box

    "Network outage in your area" which I guess is better than problems with my box.

  9. #9
    Great Pumpkin JPSmit's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, ON
    Posts
    18,455
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    50
    Thanked in
    47 Posts

    Re: Bugs in me box

    Quote Originally Posted by kellysguy
    Won't open, not that I know of.

    JP, IE.


    I had Kelly bring home her laptop from the studio and it's doing the same thing.

    We have AT$T high speed internet.
    If Kelly has the same problem it's not the computer. do you have some type of modem? is there a firewall or compatibility issue?
    John-Peter Smit
    1976 MG Midget
    1969 Vauxhall Viva GT
    1958 Fiat Multipla (Barn art)

  10. #10
    Guest
    Guest

    Re: Bugs in me box

    It was the network, everyhting is fine now.

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •