• Hi Guest! Being a Paying Supporter is NOT a requirement to participate at BCF. However, subscribing will help ensure we can continue to serve the LBC community for years to come. If you enjoy BCF and find our forum a useful resource...Please consider supporting us by **Upgrading**
    (PS: Subscribers don't see this banner)
Tips
Tips

Need help with a weird brake issue

V

vanderbilly

Guest
Guest
Offline
I'm a new member so please go easy on me. I have a 1956 100 Le Mans and although my brakes work fine, as in stopping the car effectively, I have another strange issue. When the car is cold, it rolls perfectly so I can push it in my garage without any assistance. However after I've driven the car for just a few miles, when I let off the gas I can feel the brakes gripping almost like a regenerative braking system in a modern car. Then when I get back to my house and park the car in the garage, I can't push it at all in neutral. However when I come back in about an hour and the car has cooled off, it rolls freely again. None of the drum brakes seem excessively hot and I don't know what to do. I do have a jack so I should probably drive it a couple of miles, then jack it up and see which wheels are locked up, sorry I just thought of that in the middle of composing this. Regardless does anybody have any experience with a similar issue or any ideas on what might be causing this?

Best regards
 

BJ8Healeys

Jedi Warrior
Country flag
Offline
Sounds to me like the brake hoses have swollen internally so that the pressure takes some time to bleed off after you have applied the brakes. This is a common problem with Healeys with old hoses.
 

drambuie

Jedi Warrior
Offline
I would try checking your brake shoe adjustment first, you may have one or more of your adjusters a bit to tight to the drum I.D... Also I would do a general check of the brake springs and fitmemts, wheel cylinders and so on for starters. As mentioned above, old soft brake hoses are known issues as well.
 

CraigC

Jedi Trainee
Country flag
Offline
A common cause of this condition is an incorrectly adjusted brake pedal pushrod. The manual specifies 1/8" of pedal free play before the pushrod moves the piston in the master cylinder.
 
OP
V

vanderbilly

Guest
Guest
Offline
Well I found my favorite new forum and thanks for the quick replies, Honestly I wasn't planning on checking back until tomorrow but I am pleased to see that this forum is active and full of helpful people. The brake hoses sounds like the culprit to me because when it's cold, the car rolls freely. I'll do some more checking and report back once I have some answers. Thank you again.
 

CraigC

Jedi Trainee
Country flag
Offline
A misadjusted brake push rod can also roll freely when cold. It will affect all 4 brakes. A restricted hose will affect either one wheel(front) or both rear wheels. It would be a little unlikely to have all 3 hoses causing a problem at the same time.
Back in the 70'S when I first started driving what was then my fathers 100M, I made the mistake of adjusting the pushrod in attempt to improve pedal height. The car initially rolled freely, but I could feel the brakes start dragging the more they were used. If I let the car sit overnight they would go back to normal, and then start dragging again. It took me a while to realize that my 'adjustment' was the cause of the problem.
 
OP
V

vanderbilly

Guest
Guest
Offline
That's exactly the issue I'm having. Before I try anything I should probably take it out tomorrow and get it up to temp, bring it back, jack it up and check all four wheels to see which ones are sticking. I'll do that, post the results and hopefully that will help narrow it down a bit more. Again thanks for the suggestions. I'm a noob with this car so everyday is a learning experience. I've read the service manual cover to cover, twice.. so at least I'm learning the terminology and how they approached things back in the day. Happy to report that aside from this issue the car runs like a champ and I love driving the **** out of it.
 
OP
V

vanderbilly

Guest
Guest
Offline
Just a quick update to the watchers that I took the car our to get the brakes warm and the she broke down. Now I have what appears to be either a fuel or ignition related issue so once I get that resolved, I will test the brakes again and repost the results. Didn't want to appear as though I forgot to post brake results.
 

HEALEYJAG

Jedi Warrior
Offline
I would try checking your brake shoe adjustment first, you may have one or more of your adjusters a bit to tight to the drum I.D... Also I would do a general check of the brake springs and fitmemts, wheel cylinders and so on for starters. As mentioned above, old soft brake hoses are known issues as well.


ALWAYS think simple first.............had same problem..backed off the screw on the tight drum and works perfectly!!!!!!!! I think Drambuie NAILED it...


Pete
 
Country flag
Offline
If it's a brake hose, just STANDING on the brake pedal (engine off, cold & while still in the garage) and then immediately attempting to roll the car, would be an easy enough test. While the heat may exacerbate the condition, if the hose(s) is/are breaking down internally, that should quickly prove/disprove the swollen theory. Oh, and it's a real thing, because my rear rubber hose__which wasn't really that old__was causing the same symptom (and it only takes 1 wheel/1 axle braking to keep a mere mortal from rolling the car).

Once the car is running again, if you have an infrared temperature gun, pointing it all four (4) brake drums after a spirited drive will indicate corners running significantly temperatures higher/lower than others.
 
Country flag
Offline
I wonder what the recommended useful life of brake hoses is? Ten years, maybe, or more? Remember when we kept our tires forever as long as they had some tread?
 
Country flag
Offline
I wonder what the recommended useful life of brake hoses is? Ten years, maybe, or more? Remember when we kept our tires forever as long as they had some tread?
My failed replacement hose was probably somewhere in the 8-12 year range (more likely the 10-12 timeframe); certainly replaced in Ohio not long after getting the car back from Paul Tsikuris/prior to being roadworthy (always a relative term with Healeys...).

I'm hopeful that the Teflon/braided SS hoses aren't subject to deterioration... (they were not yet available__or at least listed**__ for 2-seaters when I last replaced the rubber hoses.



** I believe the rear hose is longer on the 2-seater; obviously the fronts are the same as 4-seaters.
 

steveg

Yoda
Gold
Country flag
Offline
OP
V

vanderbilly

Guest
Guest
Offline
Update to those who are interested. Adjusted the brake push rod and bingo.. brake problem disappeared. Thanks for the help! Now I'm off to install a new gas tank as my 60 year old tank is full of sludge.
 
Similar threads
Thread starter Title Forum Replies Date
J TR2/3/3A Need help with pivot and body bracket for hood Triumph 2
J MGB Need help identifying these parts MG 6
B MGB-GT Need help with MGB GT rattle MG 0
K TR2/3/3A Help! No start! Need input from you guys. Triumph 9
T Wedge TR7 engine, need help identifying part. Triumph 5
A Spitfire Need help with 1980 Spitfire 1500 Triumph 5
Bayless Login problem need help FORUM Help 7
N Electrical Issues Need Help Austin Healey 8
vette Renewing Subscription, need help. FORUM Help 1
F Help need reinstating my heater - BT7 Austin Healey 7
55modified Need photoshop help for side vent options on my BN1 Austin Healey 6
N TR6 Need a little wiring help with a 74 Tr6 Triumph 6
5 Need help to id Midget year Spridgets 2
J TR2/3/3A Need Help with 62 TR3A Triumph 6
C TR6 Need help with a 1969 triumph tr6 Triumph 21
55modified need help with custom air deflector for BN1 Austin Healey 12
S TR4/4A Help. I need the glove box latch part Triumph 3
K TR4/4A Need help with clutch issue... Triumph 2
L TR6 need help on long dead TR6 Triumph 16
Jim_Gruber Need help to figure out an easy solution for this one. Spridgets 13
GBRandy MGB 1971 MGB return to the road - need some help. MG 10
G Need Help: Oil leak/crankcase pressure Spridgets 18
B TR4/4A Need Help Finding Triumph 3
S Wedge Need help with TR8 no spark Triumph 7
P TR2/3/3A Need Help Identifying These Seats Triumph 6
M MGB MGB Special Tuning 4 Cyl Carbs - Need Help w ID and Replacement Needles MG 1
M TR2/3/3A Need Help With Carb ID On My TR3B Triumph 8
Zimmycobra TR4/4A Need timing help - please! Triumph 15
D 68 Sprite value - need help Austin Healey 9
A Need help wiring my tach Spridgets 11
MKIII_Joey BJ8..need help.. Austin Healey 17
G Need some help identifying some E-Type parts please -- Jaguar 4
J MGB Need help identifying pistons for 18V motor! MG 0
B TR2/3/3A Need help with tr3 project Triumph 9
V General TR Need help with installing glass and new seal into my surrey top. Triumph 2
2wrench TR6 Need help finding gear shift lever spring retainer, please -- HVDA install Latest. Triumph 9
Steve P. Need help with oil filters Spridgets 1
RickPA Need help installing steering idler oil seal Austin Healey 6
M TR4/4A Need help with TR4A brakes Triumph 10
Willie_P TR4/4A Alloy Valve cover: STUD SPECIFICATION - need help!!! Triumph 5
Rut MGB Need turn signal help MG 15
D Need help please Spridgets 4
D Need help please Austin Healey 2
C Idler Arm Differences and Rebuild Question. Need Help! Austin Healey 2
E Need help finding the builder to my 65 Spridgets 18
C TR2/3/3A Need Help Identifing Tranny with Overdrive Triumph 4
C Need Help Finding Torque Specs for Engine Austin Healey 1
C Oil Seal Removal from Idler Arm? Need Help Austin Healey 4
I TR6 Need help on steering column Triumph 0
I TR6 Got in a wreck - need some help on who to take it to and what to check Triumph 48

Similar threads

Top