• Hi Guest! Being a Paying Supporter is NOT a requirement to participate at BCF. However, subscribing will help ensure we can continue to serve the LBC community for years to come. If you enjoy BCF and find our forum a useful resource...Please consider supporting us by **Upgrading**
    (PS: Subscribers don't see this banner)
Tips
Tips

My '65 suddenly started running bad today

mgless

Senior Member
Offline
I have a 65 Sprite with a 1098 block, 1275 head. It was rebuilt by the PO about 7 years ago and has maybe 3000-4000 miles on it. I just got back from a 600 mile trip with the car last week and it ran great.

I was driving it this morning and was about 15 miles down the road. The car was warmed up to about 175 and I had around 60psi oil pressure. I was driving down a state highway at 55mph and I noticed something seemed off all the sudden. Then when I pushed the accelerator, the car made what sounded like "knocking."

Temp and oil gauges still looked good, so I limped it to my folks house about a mile away going about 15mph. Any faster, or up any inclines, and the engine would make the "knocking" sound. It will start back up again, but it's running rough and won't idle for very long before it dies.

I've done lots of work to the car over the years, but I've never had to touch the drivetrain... so I'm at a bit of a loss as to where I should even start. Point me in the right direction?
 

Jim_Gruber

Yoda
Country flag
Offline
So does it have oil in it?
 

Jim_Gruber

Yoda
Country flag
Offline
Points gone bad? Rotor Bad - there were a bunch of crappy rotors out there. Timing slipped? The "knocking" scares me though. Let's got through the simple stuff fuel, spark, air first before we jump to the hard / expensive stuff. Someone else will join in shortly I'm sure.
 
OP
M

mgless

Senior Member
Offline
Knocking might not be the right word. A loud clatter perhaps? I used to get a similar sound every once in awhile under heavy load, say while climbing a hill in 4th gear, just before downshifting to third. Except now it does it under very little load. I can make a video of it tonight if that would be helpful.
 
Offline
Does it make rattle when idling? Is it hard to start?
 

Jim_Gruber

Yoda
Country flag
Offline
So are you using Premium Fuel. These engines don't run on 87 Octane, 93 or 94 if you can find it.
 
OP
M

mgless

Senior Member
Offline
Does it make rattle when idling? Is it hard to start?

I only tried restarting it once, but it took a few cranks and some gas to get it going whereas it usually starts easily. It ran for about 10 seconds then quit. It didn't make the rattle sound when idling but it was definitely running rough.

I am using no-ethanol premium fuel. Usually 91 octane.
 
Offline
Based on your description, something sounds bad wrong. The only thing that come to mind that might be simple is if the distributor popped loose. Check the dizzy and the static timing.
 

nomad

Yoda
Offline
Timing chain???? Don't know if the chain can jump on a 1098 but do know they were single row rather than double on the 1275.
Static timing check should tell for sure especially if the distributor is tight and hasn't moved.

Kurt
 
Offline
Ack... Sounds to me like it is time to pull the engine apart.
 

Pythias

Jedi Knight
Country flag
Offline
That's what my 1098 did. ....

For a year or so mine would ping as if running on regular instead of premium, or as if the time were too far adavanced... I kept dialing back the timing a couple of clicks on the dizzy trying to get rid of it... and never quite could. I had the dizzy rebuilt (by Jeff) and still had problems.. when it did go away the timing was actually slightly retarded, so I put it back to "right" and started the process all over.... then when I was out for drive, I got the same sounds and lack of power as you have. It sounded like it was running on 2 or 3 cylinders instead of 4, kinda clattery.

let me know what you find when you tear it apart. I THINK i sucked a valve... ... or blew the head gasket.......or holed a piston........ I still have the engine sitting in the garage.
(I have since replaced the engine from the air filter to the exhaust tip)
 
OP
M

mgless

Senior Member
Offline
Compression readings from front to back: 180, 170, 20, 15. I'm assuming blown head gasket between the back two. I've never torn into an engine before, I guess there's a first time for everything!

A few things I'm uncertain about... I have a 1098 block and 1275 head. Do I use the 1275 gasket? What else would I need to purchase to replace the gasket?

Since the engine was running normally beforehand and was never overheated, can I assume it was just a cheapie head gasket that the PO used rather than some other problem that caused it? The engine has less than 5000 miles since the rebuild.

I have the Haynes and the 1275 shop manual -- are there any other noob-friendly videos or guides out there?
 

AN5Sprite

Jedi Knight
Offline
I hate to say it but, just a blown head gasket is not going to make that kind of noise... :grey:

If it were mine I'd:
1. Not run it again, (it sounds like there's loose metal slapping around in there on your video)
2. Remove the cylinder head
3. Drink beers
 

Jim_Gruber

Yoda
Country flag
Offline
And then after you've pulled the head you probably need to add more beers. 20 and 15 lbs sounds like way beyond a head gasket failure. At this point time to get out the wrench and sockets and start disassembly. Head is only torqued to 40 lbs or so and should be fairly easy to get this one apart. You know after those compression #'s that it needs to come apart. Like removing a Band Aid, thinking about it is worse than the actual event. Beside, you're missing some prime driving season. Others will need to answer the head gasket question.
 
OP
M

mgless

Senior Member
Offline
The metal slapping sound turned out to be the bumper bracket. It was rattling from the rough idle. :shame:

When I push in the bumper, the engine sounds about what you'd expect it to sound like running on two cylinders.

I hate to say it but, just a blown head gasket is not going to make that kind of noise... :grey:

If it were mine I'd:
1. Not run it again, (it sounds like there's loose metal slapping around in there on your video)
2. Remove the cylinder head
3. Drink beers
 

Gerard

Luke Skywalker
Offline
A few things I'm uncertain about... I have a 1098 block and 1275 head. Do I use the 1275 gasket? What else would I need to purchase to replace the gasket?

Since the engine was running normally beforehand and was never overheated, can I assume it was just a cheapie head gasket that the PO used rather than some other problem that caused it? The engine has less than 5000 miles since the rebuild.

I have the Haynes and the 1275 shop manual -- are there any other noob-friendly videos or guides out there?

Yes, you need to use a 1275 head gasket. You always match the head gasket to the head. You should use the best Payen black head gasket. I think the number is BK450P. It would also be a good idea to at least use 1275 head studs and torque settings, but I would go with ARP head studs. The couple other things to check is that you do not have any recession of the brass plugs in both the head and the block where the water jacket holes are. Your head swap requires relocation of the water jacket holes in the block to match the head, so you'll want to check that and make sure it was done right.
 
Similar threads
Thread starter Title Forum Replies Date
scoutll Car suddenly started running poorly Spridgets 17
Michael Oritt Car dies suddenly Austin Healey 42
mcmillal TR4/4A TR4 suddenly shuts down Triumph 25
RickB 1980 MGB on test drive suddenly loses electrics and dies - what to look at? Spridgets 46
G HELP!!! We have suddenly have NOTHING to drive! MG 44
Sebring222 Ignition/fuel circuit suddenly off MG 7
RickB Midget w Datsun running gear cutting out suddenly Spridgets 19
M No Spark...suddenly Austin Healey 2
KVH TR4/4A TR4A Suddenly Noisy Suspension Triumph 5
ncbugeye Suddenly showing up in unreadable tiny fonr FORUM Help 8
R Headlights - suddenly stopped working Austin Healey 31
rdegrie77MGB Help... MG suddenly won't crank *DELETED* MG 5
Moose33 Drives great and suddenly dies MG 26
Y Right Blinker suddenly goes out Austin Healey 38
Tr3aguy TR2/3/3A Started a Car revival channel for the TR3 Triumph 12
T TR6 Car has always started without fail.....until now Triumph 10
Bayless Started adapting the datsun gearbox today Spridgets 46
J TR2/3/3A Finally getting started Triumph 20
Jim_Gruber 210 Tranny Case Mods started this evening Spridgets 15
G TR4/4A YAY! It started!!! Triumph 16
S TR2/3/3A Frustration has started but car wont. Triumph 4
HighAltitudeTR3 TR2/3/3A Just started burning some oil... Triumph 8
M_Pied_Lourd TR5/TR250 Started my TR250 Restoration Project..... Triumph 16
J TR2/3/3A Finally started 17 year old rebuilt motor! Triumph 3
J TR2/3/3A Joe the TR3 Guy getting started with suspension Triumph 4
David Townsend Sprite Illustration Started Spridgets 31
David Townsend Sprite Illustration Started Austin Healey 7
David Townsend 100M Illustration Started Austin Healey 32
M_Pied_Lourd TR2/3/3A TS44836LO Resto Started Triumph 6
drooartz MGB-GT Conversion has started - splines to studs MG 51
jaegzie Long time since I've been here but progress has started. Bigeye rebuild Spridgets 9
Keith_M Bugeye Restoration Finally Started Spridgets 37
simon1966 Started to dig out the 100 Austin Healey 3
oxford New owner BN4. Work started . More questions. Austin Healey 13
T moved post from ZS 1500/started new Spridgets 4
I Help - can't get my bugeye started Spridgets 17
S TR2/3/3A TR-3 hard to start, but runs well once started Triumph 5
J Finally got my '56 started Triumph 3
R TR2/3/3A TR3A Finally started Triumph 6
Scott_Hower Hap started my head... Yay! Spridgets 13
rikiwho123 i started my 1300 Triumph 0
R MGA ITS ALIVE! MGA Started After Sitting 4 Years MG 1
I TR6 Getting a TR6 started again-where do I start? Triumph 9
M Project started-switching dash Spridgets 17
R MGB Getting started with the MGB - first questions MG 13
Nelson It started! Spridgets 5
J Rover engine that started as Buick? Rover / Land Rover 8
doughairfield Trying to get my motor started Triumph 8
JPSmit It has started Spridgets 4
GregW Started working on the Healey again Austin Healey 12

Similar threads

Top