Results 1 to 3 of 3

Thread: Starter Solenoid Buzzes when trying to start

Discussions of Triumph motor cars

  1. #1
    Jedi Hopeful Hegg's Avatar
    Join Date
    Sep 2003
    Location
    Farmington, Utah
    Posts
    175
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Starter Solenoid Buzzes when trying to start

    When I attempt to start my car, I hear a buzzing sound coming from the solenoid. Where should I start troubleshooting? The starter tested positive at AutoZone this morning.

    Thanks!

    Hegg
    1970 Lotus Elan +2
    1980 Triumph TR7
    2005 Chrysler PT Cruiser

  2. #2
    Yoda - R.I.P Dave Russell's Avatar
    Join Date
    Aug 2002
    Location
    ID
    Posts
    5,417
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Re: Starter Solenoid Buzzes when trying to start

    The most likely problem is a bad battery cable connection somewhere, or possibly a low or defective battery. For some reason, the voltage at the solenoid is going very low when a load is put on the system. A quick check is to see if the headlights go very low or out when you try to start. If they are not bright before trying to start, the battery is low.
    D

  3. #3
    Jedi Hopeful Hegg's Avatar
    Join Date
    Sep 2003
    Location
    Farmington, Utah
    Posts
    175
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Re: Starter Solenoid Buzzes when trying to start

    I've got it jumped to my Falcon -- which I know is good cuz I drive it every day. I'll check the cables a bit more thoroughly.
    1970 Lotus Elan +2
    1980 Triumph TR7
    2005 Chrysler PT Cruiser

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •