Results 1 to 7 of 7

Thread: Austin Healey Classifieds posting problem

Ask your questions about using the forum. Find useful video tutorials in tutorial sub-forum Please post car-related questions in the appropriate car forum (e.g., Healey, Jaguar, MG...etc.)

  1. #1
    Freshman Member
    Join Date
    Nov 2015
    Location
    White Rock, B.C. Canada
    Posts
    1
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Austin Healey Classifieds posting problem

    Just tried to post, but getting a 404 and Page Panda ?
    Seem to be able to post here though
    Please fix or is there a workaround ?
    Thanks
    Ivan106

  2. #2
    Administrator Basil's Avatar
    Join Date
    Dec 2000
    Location
    Turn left at Albuquerque
    Posts
    24,221
    Blog Entries
    7
    Thanks Thanks Given 
    63
    Thanks Thanks Received 
    104
    Thanked in
    101 Posts

    Re: Austin Healey Classifieds posting problem

    We use a third party classified system (Panjo) and they have apparently done something that has broken it. I have made an inquiry as to how to fix this. Sorry for the inconvenience.

  3. #3
    Jedi Hopeful
    Join Date
    Mar 2008
    Location
    Michigan
    Posts
    159
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    3
    Thanked in
    3 Posts

    Re: Austin Healey Classifieds posting problem

    Is the Classifieds still gone?
    Just wondering, as I don't see them any longer.

  4. #4
    Administrator Basil's Avatar
    Join Date
    Dec 2000
    Location
    Turn left at Albuquerque
    Posts
    24,221
    Blog Entries
    7
    Thanks Thanks Given 
    63
    Thanks Thanks Received 
    104
    Thanked in
    101 Posts

    Re: Austin Healey Classifieds posting problem

    The classified forums are off line (for now) but you can still get to our Panjo market place classifieds by clicking the "Classifieds" link (Button) above on the main navigation menu. (Just left of the Forum button)

  5. #5
    Jedi Hopeful
    Join Date
    Mar 2008
    Location
    Michigan
    Posts
    159
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    3
    Thanked in
    3 Posts

    Re: Austin Healey Classifieds posting problem

    Interestingly enough, I can see them on my iMac that is in my workroom, but my PC in my office doesn't show them any more.
    Thanks for the tip on the link above.

  6. #6
    Administrator Basil's Avatar
    Join Date
    Dec 2000
    Location
    Turn left at Albuquerque
    Posts
    24,221
    Blog Entries
    7
    Thanks Thanks Given 
    63
    Thanks Thanks Received 
    104
    Thanked in
    101 Posts

    Re: Austin Healey Classifieds posting problem

    Do you have Java enabled on the PC?
    “The smallest act of kindness is worth more than the grandest intention.” - Oscar Wilde

  7. #7
    Jedi Hopeful
    Join Date
    Mar 2008
    Location
    Michigan
    Posts
    159
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    3
    Thanked in
    3 Posts

    Re: Austin Healey Classifieds posting problem

    Yes, I do. However, Firefox seems to dislike Java. Or, there may be another setting blocking it? I'll check.

    Update - doesn't show on any of the 3 browsers on this computer (Firefox, Chrome, Edge).
    The distinct, separate block on our forum page with Classifieds at the bottom shows, however, on the iMac running Firefox.
    Strange...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •