PDA

View Full Version : TR2/3/3A When assembling a release bearing to the sleeve?



karls59tr
06-10-2014, 07:19 PM
How far should the bearing be pushed on to the sleeve? I have a sleeve and release bearing I'm looking at from a TR4 in my hand and when looking at it from the release bearing side it protrudes from the sleeve about a 1/2".
When I installed the release bearing on the sleeve of my Tr3 when I had the gearbox out I'm thinking I may have pressed the bearing on too far and that's why I'm having clutch issues now???
How far ideally should the bearing be pushed on and what method could I use if I had to relocate it?

CJD
06-11-2014, 05:38 AM
I've always installed the bearing as far as it will go onto the sleeve.

karls59tr
06-11-2014, 07:03 AM
Do you mean you install the bearing right up to the groove for the fork in the sleeve?

[/I]
I've always installed the bearing as far as it will go onto the sleeve.

CJD
06-11-2014, 10:33 AM
I'm drawing a blank right now about the design of the sleeve, and whether or not there was a ridge on it to locate the bearing. But, if there is no locating ridge on the sleeve to stop the bearing, I have always pressed it right up to the groove. The best way to describe is is that if I tried to press it any farther, I'd break something. Sorry, I've looked through all my pics, but can't find any of the throw out bearing assembly...

karls59tr
06-11-2014, 12:47 PM
I'm drawing a blank right now about the design of the sleeve, and whether or not there was a ridge on it to locate the bearing. But, if there is no locating ridge on the sleeve to stop the bearing, I have always pressed it right up to the groove. The best way to describe is is that if I tried to press it any farther, I'd break something. Sorry, I've looked through all my pics, but can't find any of the throw out bearing assembly...

No worries. Thanks for the info. I believe I've resolved the issue I had with my clutch slave adjustment. I had to combine the TR6 and Tr3 methods of mounting the slave to get the adjustment right. Seems to be working now. Maybe someone else will chime in on the release bearing question. :-)