PDA

View Full Version : TR5/TR250 Fuel Guage Problem



rbertan
12-31-2013, 09:03 PM
In the final stage of a total restoration on a TR250...so all new wiring harness...everything electrical works fine...but...today I added 5 gal. of fuel to the completely drained fuel tank for the first time...and when I turned the ignition to "on" I saw that the fuel gauge gave no reading....should have been reading a little over 1/4 full??? Since I have a second gauge available I took off the dash fascia and plugged in the second gauge...it gave no indication either...on the bench I have a spare fuel tank sending unit...so I hooked up 12 volts to the second gauge and the sending unit and when I manually moved the float the gauge reacted accordingly as it should. I checked and I have voltage to the gauge wire terminals at the gauge in the car...so the circuit to the sending unit is working...but I can't get any reading from either gauge??? What am I missing???? Seems like everything is correct, but obviously it is not!

I did hook the second fuel gauge to the cars wiring and it too would not work...I cleaned all connection points on the back of the gauge(2) and no luck....I did not replace the voltage stabilizer on the back of the speedometer....could that be causing my problem? Since I have 2.5 volts +/- or so registering at the gauge wiring I'm thinking the voltage stab. is working OK...and again since I have less than 12 volts at the gauge, the sending unit seems like it's working (should allow more voltage through as the float in the tank rises)...

If I remove the ground side terminal from either gauge and hook a wire directly to ground the needle goes slowly up to the "full" mark...

With the gauge hooked to the cars wiring and the key "on" the needle will very slowly rise from below the "0" (empty) mark and creep to a stop just over the empty hash mark....key off needle goes back to a position below the "0" mark... sure has got me stumped!!!

TR3driver
12-31-2013, 09:36 PM
I checked and I have voltage to the gauge wire terminals at the gauge in the car...so the circuit to the sending unit is working...
Seems like we just went through this; was that you on a different forum? Anyway, that comment caught my eye this time around. The sender is only a resistance, so finding voltage at the gauge does not prove the wiring to the sender, or the sender itself, or the ground for the sender. And it seems to me that you have pretty well isolated the problem to one of those three things.

As a next step, try pulling the gauge wire off of the sender, and connecting it directly to ground. If the gauge now heads for full, the wire to the gauge is OK and the problem is the sender or it's ground. Next try grounding the sender body. If still no joy, the sender (or it's float) is bad. IIRC you can fish down the filler with a bent coat hanger and snag the float arm to check for a bad float.

Gliderman8
12-31-2013, 09:40 PM
First, welcome to the BCF!
OK, since you gauge seems to be working, I'm pretty certain that your plastic float has filled with gas and causing it not to float. There is a simple solution to this problem... just replace the float with a brass float. No, it's not the exact replacement, but no-one sees it and it won't deteriorate due to the ethanol in the gas.
I'll look up the part and post a pic of it....

edit.... below is a photo of my plastic float showing how much fuel was inside when I pulled it out of the tank.
30830

Gliderman8
12-31-2013, 09:44 PM
OK, if it is the float and not the sender as Randall points out, here is the info on the brass float if you need it...
30828
30829

Moss Motors also carries this brass float

dklawson
01-01-2014, 10:33 AM
There is one caveat concerning the brass float. When you remove the leaking plastic float, take a file and deburr the cut end of the loop you removed the old float from. If a burr is left on the cut end of the loop it can puncture your new brass float. I found this out when installing it in one of our cars.

For the electrical troubleshooting, follow Randall's advice.

bobh
01-03-2014, 04:16 PM
Maybe the gauge is upset that you spelled it wrong? gUage. I had a professor with a pet peeve for the correct spelling of gauge. He had a very comical way of pronouncing guage (the common mispelling). It was something like guwaagee. Half the humor was in his facial expressions that looked like Walter Matheau biting into a green persimmon.

NOTE: I boldly posted this Quick Reply without the saftey net of Spell Checker. Any spelling errors are Basil's fault for not providing that safety net.

BOBH

rbertan
01-06-2014, 08:58 PM
Thank you for the completely non-helpful and snarky reply....I thought this was a forum from which I could receive usefull assistance...not inane ramblings about typos...perhaps I was wrong???

I removed the GAUGE from the dash and cleaned the 2 terminals on the back with some 2000 grit wet-dry paper...reinstalled the GAUGE and it now works...I also used the suggested coathanger method to raise and lower the float...and the GAUGE responded accordingly...problem solved...

dklawson
01-06-2014, 09:23 PM
Good deal!

One other thing that may have helped when you removed the gauge to clean the terminals is that when re-mounting it you may have restored its ground connection. Unlike the later gauges with the voltage stabilizer, the early gauges require the case have a good ground connection to work. Regardless, I'm glad you got it sorted.

TR3driver
01-06-2014, 09:56 PM
Unlike the later gauges with the voltage stabilizer, the early gauges require the case have a good ground connection to work.
That change happened at the TR3-TR4 transition. No TR250 had the early type gauge, at least not originally.

BOBH, if you use a quality web browser, it will have spell check built into it. I use Firefox and, for example, it asserts that your name is spelled wrong :devilgrin:

dklawson
01-07-2014, 09:01 AM
Thanks Randall, I lost site of this thread being for a TR-250. I am always surprised how early Standard/Triumph started using the stabilizer compared to some other makes.
Regardless, (on earlier cars) if the gauge system does not require the voltage stabilizer, the gauge requires a good ground to work.

Regarding spelling, I still see the "ABC check" icon is shown on the editor window here but it doesn't seem to do anything. In the past the icon was for ieSpell. ieSpell is still available for download and it can be installed on Windows machines using Internet Explorer. (Don't know about Win 8). Even though the icon above does not appear to do anything, with ieSpell installed you can right-click on the editable fields of this web site (opened in Internet Explorer) and launch a spelling check. Interestingly, ieSpell does not recognize the word "gauge" and suggests "gauger" and "gage".

bobh
01-10-2014, 11:28 AM
No sense of humor?
There was nothing Snarky in my reply. Not testy, rude or critical. Merely related a true story from my time in college.
Relax a little.

BOBH