PDA

View Full Version : What happened???



GaryBeu
11-18-2012, 01:09 PM
I started a thread a couple of days ago in the Pub looking for a Miata close to Kentucky. I had several replies and asked a question to cottontop last night. My thread has disappeared !!

Geo Hahn
11-18-2012, 01:13 PM
The re-start after yesterday's red flag lost 11 days. I think they are gone forever. I suppose you could reinitiate your thread if need be.

GaryBeu
11-18-2012, 01:16 PM
Bummer...Thanks :)

DrEntropy
11-18-2012, 08:51 PM
Yup. There was an Earth Shattering KABOOM!!!

THIS is the incarnation of BCF we're fated to live with now. Minus the last few days' worth.

Basil
11-18-2012, 09:03 PM
Been talking about it for a week in the "New Software Discussion forum." The initial installation of the new software had some serious problems I discovered after we went live. The AH and JAg data (posts) did not make it over and the configuration was corrupted some how. Rather than go back to the old forum, I opted to leave the new, albeit flawed, forum online so folks could "play" until I could get a fresh installation done that corrected the problems of the previous attempt. Unfortunately, whatever posts were made in-between were necessarily lost. This latest install seems to be doing much better ant it appears all the data got imported this time.

DrEntropy
11-18-2012, 10:19 PM
Been talking about it for a week in the "New Software Discussion forum." The initial installation of the new software had some serious problems I discovered after we went live. The AH and JAg data (posts) did not make it over and the configuration was corrupted some how. Rather than go back to the old forum, I opted to leave the new, albeit flawed, forum online so folks could "play" until I could get a fresh installation done that corrected the problems of the previous attempt. Unfortunately, whatever posts were made in-between were necessarily lost. This latest install seems to be doing much better ant it appears all the data got imported this time.

It's ALL here now, minus the SANDBOX install. To reiterate:
Rather than go back to the old forum, I opted to leave the new, albeit flawed, forum online so folks could "play" until I could get a fresh installation done that corrected the problems of the previous attempt. Unfortunately, whatever posts were made in-between were necessarily lost.

We're now in a forum software with some modicum of support from the folks who author it. Bumps inna road have been largely overcome, thanks in no small part to Fearless Leader.

<MIB locker invocation> ALL PRAISE BASIL!!! </MIB locker invocation> :smirk:

GaryBeu
11-19-2012, 08:48 PM
Thank you Basil..I know it's been a LOT of hard work. It'll all 'come out in the wash' so don't let it get you down.

Gary