PDA

View Full Version : TR4/4A Two TR4 Trivia Questions: Fuel Gauge and Shocks



KVH
04-28-2012, 07:25 PM
My temp and amp gauges are fine but my fuel gauge sits a hair from empty, even on a full tank. Never moves. Is this a ground wire issue? Voltage stabilizer? Ideas?

Also, one of my rear shock arms will wobble just a little bit, like 1/32 inch forward and backward. I'm looking for the source of a rattle. Is this likely a cause? Normal?

Thanks for the help.

TR3driver
04-28-2012, 09:22 PM
Probably not the stabilizer, as the temp gauge relies on it too (assuming you have the original type temp gauge, not an aftermarket replacement). Could be the ground at the tank, but I'd say more likely you have a broken wire, bad gauge, or bad sender. Try momentarily grounding the wire that runs from the gauge to the sender (at either end, whichever is easier to access on your car) with the key on. If the gauge starts to climb, then everything from that point to the gauge is OK.

Rear shock arms should not move fore/aft. Don't know if that is your rattle, but the shock is bad. (Assuming you are talking about the arm on the shock, and not the link between it and the spring/axle.)

KVH
04-28-2012, 09:50 PM
Thanks Randall, I'll test that ground right now.

You know, I do think that shock is bad. The arm has play.

Another interesting point. Last year I put two new shock links on from the big supplier. Both are shot, with the pin wobbling around loose in the rubber. The two old ones from the prior owner (ten years ago) are still good. I'm putting those back on.


Thanks for the help!!!