PDA

View Full Version : Final Testing of OD



KVH
03-22-2012, 03:24 AM
Maybe the end for my OD rebuild experience. At least for now, I think I'm done.

I think it all checks out:

a) 375 lbs pressure

b) no leaks (yet)

c) wiring connected and tested, and solenoid kicks in

d) valve lift set to .025 (using adjusting lever)

e) plunger gap set to .150

f) runs with test motor

g) when OD kicks in, there is a click and the speed seems to become more steady, or perhaps to slow down (but that's likely because I'm spinning from the output flange)

h) when I hold the lever in OD, the flange will not spin CCW, but when released, it will

Am I ready to put this OD back in the car?


PS Randall, I copied your fitting for the Allen head crew to adjust the pinch bolt from under the car! Cool idea.

Also, Randall, you once warned of abusing the solenoid somehow during testing. Something to avoid doing. I forget the details?

Geo Hahn
03-22-2012, 08:54 AM
Congrats, though you know what the real final test will be.

I suppose 'abuse' of the solenoid may be a test set-up that does not allow full deployment, thus not allowing the little switch to shut-off the pull-in coil?

Remind me why all this took place -- was it primarily to resolve leaks or was there an operation problem or failure?

TR3driver
03-22-2012, 01:37 PM
I suppose 'abuse' of the solenoid may be a test set-up that does not allow full deployment, thus not allowing the little switch to shut-off the pull-in coil?

I don't recall giving the warning, but that would be it.

Sounds like it's all ready to go back in; though of course Geo is right about the final test.