PDA

View Full Version : Details on wiring routing



tlmorgan
10-19-2001, 12:43 AM
I am putting together my 66 E after it returned from the paint shop, but I don't know exactly where the wiring harness runs. I know it goes along the upper rail to the front frame, then down, along the lower front frame, up again, and by now it's mostly a few wires that go the various sensors or switches on the R side of the motor. How and where is it attached, especially under the heater box? I have a new strapping kit to attach it to the frame rails. Also, where does the positive battery cable run?

The moral: take more pictures before you take it apart! It could be several years before you need to recall these details.

Thanks in advance for the help.
Terry

Basil
10-19-2001, 10:21 AM
Originally posted by tlmorgan:
I am putting together my 66 E after it returned from the paint shop, but I don't know exactly where the wiring harness runs. I know it goes along the upper rail to the front frame, then down, along the lower front frame, up again, and by now it's mostly a few wires that go the various sensors or switches on the R side of the motor. How and where is it attached, especially under the heater box? I have a new strapping kit to attach it to the frame rails. Also, where does the positive battery cable run?

The moral: take more pictures before you take it apart! It could be several years before you need to recall these details.

Thanks in advance for the help.
Terry



I've got a video that shows most of the wire harness being removed from a 67 E with commentary by the owner as to where things are connected. It deals mostly with inside the car (behind the dash, etc.) I also have a few pics of other ETypes that may show some of the under hood wiring. I'll try to find those and send them along. Also, since your not far from me in Sata Fe, maybe I could swing up that way on of these weekends and see if I could be of some help.

Cheers,
Basil

[This message has been edited by Basil (edited 10-19-2001).]

koolkat
10-24-2001, 02:17 PM
Greetings, I have a ' 68 OTS that may be of help, althought I have changed a number of items under the bonnet for reliability / performance. Regarding the positive cable, mine attaches to the "power bar" just under the heater box,drivers side of course. The power bar has an interesting insulation feature that protectes it from being grounded. Let me know if I can help.
Mike Goodwin
Phoenix

tlmorgan
10-25-2001, 12:40 AM
Mike,
Thanks for reminding me about the "power bar". I had forgotten that was where the battery cable attached.

The main harness splits into two branches under the heater box; one branch goes to the alternator and the other eventually goes to the other side of the engine compartment. Since the alternator is right next to where the main harness passes, why does it split so far back? Are these two branches mounted along different frame rails?

Where does the wiring harness mount on the right side of the engine compartment? It breaks into two main branches after it comes up from the "picture frame" and, until I get the engine in and figure out which wire goes to where, it's not obvious where these two branches should be routed.

Thanks again for any details...

Terry

Basil
10-25-2001, 03:53 AM
Originally posted by koolkat:
Greetings, I have a ' 68 OTS that may be of help, althought I have changed a number of items under the bonnet for reliability / performance. Regarding the positive cable, mine attaches to the "power bar" just under the heater box,drivers side of course. The power bar has an interesting insulation feature that protectes it from being grounded. Let me know if I can help.
Mike Goodwin
Phoenix

koolcat, do you still have the original wiring in your car? If so, you may be of some help to me as well in getting the routing under the bonnet just right. I "think" I know how most of it goes, but exact locations for wire clips, etc., is somewhat of a mystery.

BAsil