View Full Version : Elan +2 - Engine Mounts and Clutch Adjustment

10-07-2004, 01:54 AM
(Sorry in advance for more newbie questions)

Q1: I'm putting the engine back in my +2, but can't seem to figure out how to attach the motor mounts. I've included 2 pictures here (click for bigger) to help illustrate my problem.

https://unabled.com/show/cars/elan/TheWork/thumbs/img_1960.jpg (https://unabled.com/show/cars/elan/TheWork/default.aspx?f=1&p=img_1960.jpg) https://unabled.com/show/cars/elan/TheWork/thumbs/img_1957.jpg (https://unabled.com/show/cars/elan/TheWork/default.aspx?f=1&p=img_1957.jpg)

As you can hopefully see from the images, the new engine mounts aren't close to the engine on both sides. They are exactly the same size as the old ones, so they must have fit in there somehow. Am I doing something simply wrong? Did the engine shrink?

Q2: I've turned my engine manually and the back wheels spin when it's in gear -- meaning of course that the crank and flywheel are all in line. However, if I push the clutch in and turn the engine, the wheels still spin, meaning that the clutch is not engaging.

Here is a picture of the clutch slave as it stands now, with a video of the release bearing working:
https://unabled.com/show/cars/elan/TheWork/thumbs/img_1959.jpg (https://unabled.com/show/cars/elan/TheWork/default.aspx?f=1&p=img_1959.jpg) https://unabled.com/show/cars/elan/TheWork/thumbs/releasebearing.jpg (https://unabled.com/show/cars/elan/TheWork/Fulls/ReleaseBearing.avi)

My shop manual doesn't seem clear to me on how to adjust this. The way I read it, it makes me think that the position the lock nut thingy is in right now is correct. Do I need tu have the nut that's against the clutch fork move down towards the slave cylinder rubber boot? Or should it be "adjusted" in about the position it's at? I know the clutch is "working" more or less because of the video I shot. It's just not engaging all the way I'd guess.

Thanks very much for the help and feedback from everyone. It's been very appreciated thus far. Sorry for the n00b questions, but I'm new to Lotus. /ubbthreads/images/graemlins/cool.gif

10-08-2004, 01:04 PM
Update -- I did solve the first problem. I found the spacers that go on the right side of the engine. Just took some thought on my part.

Still trying to figure out the clutch issue though.

10-08-2004, 03:12 PM
You mean your clutch is not dis-engaging, perhaps? Manually turning the engine and having the rear wheels turn is not a very convincing test. There's often a slight bit of drag in the clutch and crankshaft pilot bearing. Try doing it with the hand brake on - if everything's locked solid and the engine won't turn there's a problem indeed.

10-08-2004, 03:21 PM
Good idea! I just tried it and:

With the clutch out, parking brake on -- engine doesn't turn. That's good.

With the cluch in, parking brake on -- engine does turn, but not as easily as when the parking brake was off. So that sounds like the clutch isn't fully disengaging, right? Hopefully an adjustment would cure that.

Now just figure out how...

10-08-2004, 03:22 PM
Oh yeah, I meant disengaging. /ubbthreads/images/graemlins/smile.gif

10-11-2004, 01:42 PM
First thing - check hydraulics. Can you "pump up" the clutch disengagement? If you sit and pump the pedal rapidly, will the clutch completely disengage and gradually re-engage? If so, you have a hydraulic problem in master or slave. If it's the slave there may be signs of leakage, though that's not apparent from the photo.
You might also have some "stiction" in the clutch itself. How long since it's been used, for example? If it were me, I'd wait until I had everything back in, then check ease of gear engagement. With the engine running, press the pedal, try to engage gear (with brake on!) Severe difficulty, or the car trying to creep, indicates that the release mechanism might need to be adjusted, but with hydraulic actuation that's rare.
Oh, and yes, you need effectively to lengthen the pushrod to get more disengament, if you follow me.

10-15-2004, 01:11 AM
Got it solved thanks to your tips! Thanks!