PDA

View Full Version : something knocking (driveline to unibody)



RobSelina
06-18-2004, 07:18 PM
okay, you've all been soo receptive to my recent questions I'm going to push my luck /ubbthreads/images/graemlins/wink.gif

Here's the question of the hour: I've got a knocking, it's bad when the engine rocks side to side more, such as during startup or shutdown. I was thinking it was the rod bearings or something at first, but having gone through these recent conversations I'm pretty sure it's a clearance issue with the body. Anyway, It does hit while driving too. It's not the rear axle or the driveshaft as far as I can tell. If the engine is off, I can push the gear lever over to the passenger side and make it hit. With the engine running, if i push the valve cover ever so slightly to the passenger side, it also hits. What I'm having trouble figuring out is what's hitting and where. I figured maybe a motor mount was bad, but they're good. The exhaust down pipe is fine also....I'm going to roll it up on my ramps when I get home, but if anyone has any thoughts now on where to look that would be great...my impression is that it's the transmission that's hitting somewhere, I'm suspecting the tranny mount....any suggestions?

BTW- ordered some redline synthetic today, also original owners manual, factory service manual, haynes carb and service manuals, ZS mixture tool and some other goodies. /ubbthreads/images/graemlins/grin.gif That's for all your advice guys, it's been a real help!

SilentUnicorn
06-18-2004, 10:49 PM
Hi Rob,
just a thought on something you may want to check. On the passenger side underneath the car, going from the crossmember to the bell housing is a adjustable engine stay. Basically a piece of wire rope that you can adjust the tension on. If it is too tight you will feel a lot of vibration. too loose and the car will feel sorta sloppy, especially on take off. also it will allow the motor to twist and hit things. Take a look


mark /ubbthreads/images/graemlins/driving.gif

RobSelina
06-19-2004, 04:46 PM
you were right mark, that was it /ubbthreads/images/graemlins/thumbsup.gif

the tension cable was completely loose, had quite a bit of play in it. I clamped it down and it's a lot better. the cable is in bad shape though. It's lost about half it's wires on the bellhousing side and i want to replace it. I can't seem to find it in the VB catalog. Is it available as a replacement part?
thanks,
rob

SilentUnicorn
06-19-2004, 06:29 PM
i looked for it on the moss website, and didnt see it. maybe someone has one kicking around? not sure if i do or not.

Mark /ubbthreads/images/graemlins/driving.gif