PDA

View Full Version : Dead Wiper Motor?



Webb
09-28-2006, 09:38 PM
When I've been getting in my car in the morning and hitting the wiper switch to clean off the rain droplets, condensation, or whatever, sometimes it will move VERY slowly across the windshield, just creeping, until it has gone all the way across, and then it will speed up to normal speed. This happens pretty regularly. Once they've been on once for a few cycles it doesn't do it anymore.

Tonight, however, I got in the car and hit the switch and nothing happened. No noise from the motor (at least that I could hear over the running engine), and no movement, even when I coaxed the wipers with my hand. I haven't checked anything yet, as it happened at 9:30 tonight, but I was just wondering what the likelyhood of the whole motor going out is. The switch is fairly new (about 2 years), so I wouldn't guess that, but I'll Ohm it out tomorrow.

TIA

Webb
09-28-2006, 09:42 PM
*Edit: Just looked up on Moss that I can buy the brush and rotor/plate. If it is the motor that's the problem, what exactly in the motor would be the culpret and what are signs that's it's messed up?

Brosky
09-28-2006, 10:37 PM
The brushes ride against a commutator that must be clean and allow electrical contact from the brush to the armature to turn the motor. If either the brushes are worn or the armature/commutator has a build up of corrosion or rust on it, there may not be sufficient current to make the motor actually turn.

Also, in the motor itself, check the wires coming from the switch to the brush plate. You may have good mechanical contact, but very poor electrical contact.

And as always, check and recheck the grounds.

You'll have to take it apart completely to see if that is the case. You can clean the contact surface where the brushes ride with commutator paper, which looks like 180 grit white sand paper, but only about 3 inches wide. It contains no oxides to stick to the surface. Then make sure the surface is shiny, perfectly clean and free of any grit before reassembling. Get a piece from an electrical repair shop if possible.

DougF
09-29-2006, 12:17 AM
The first thing I would do is clean all the connections in the circuit. If no positive results, look at the motor.
Lucas did not make bad electrical components. 99.9% of our electrical problems are a result of corroded contacts.
Always look at the connections first.
Confirming Brosky's suggestions, make sure everything is clean before you buy new or rebuild.

Webb
09-29-2006, 06:56 AM
Ok, thanks for the advice guys...I'll try your suggestions. I found out that it's not the switch. The amp guage reads a signifigant drop (like it would read if they were on) when I hit the switch, but no movement. Looks like I get electric motor 101. Hope it doesn't rain until I have time to work this out!!

Brosky
09-29-2006, 07:47 AM
Possibly the motor has hit upon a "dead" spot on the armature. The brushes are making contact, but the even with the heavy draw, it doesn't equate to turning the motor due to a burn on the commutator or a short in the winding.

Or, you could have a brush or brushes that have worn down completely and are causing the draw with no result.

That's just a possibility. Check all of those external connections once again, just to be sure.

You might try running a direct jumper to the motor from the battery to see if it will turn it over. If it still won't move, your problem may be internal.

martx-5
09-29-2006, 09:55 AM
Don't discount the possibility of a mechanical hang-up in the wiper/spindle mechanism.

Webb
09-29-2006, 10:16 AM
Well, the reason I think it's not a dead spot on the armature or a hang up is because i physically moved the wiper blades with my hand some, and it still did not start to move. They were extremely difficult to move, and I couldn't get them to go up more than 6 inches or so. Once they were moved, they stayed in that same spot though.

Brosky
09-29-2006, 12:54 PM
OK, so along Mart's line, does the motor get hot while this is happening? If it's hot, you probably have a bind, if it's not, may be a dead spot.

Andrew Mace
09-29-2006, 01:47 PM
[ QUOTE ]
... i physically moved the wiper blades with my hand some... They were extremely difficult to move, and I couldn't get them to go up more than 6 inches or so. Once they were moved, they stayed in that same spot though.

[/ QUOTE ]Was this with the "rack" still connected to the motor? Normally, you shouldn't get much of any movement then; on the other hand, it should all move quite freely if the rack has been disconnected from the motor.

Hope I'm not misunderstanding you? /ubbthreads/images/graemlins/confused.gif

Geo Hahn
09-29-2006, 03:28 PM
If it is like the TR3/4 motor, you may be able to renew the brushes by just removing the one end (end opposite the drive head) of the motor housing... though it is probably worth disconnecting the drive gear (as Andy notes) to be sure the rack is moving freely.

My wiper story... I opened up the motor on my TR3A to replace the red wire (it was frayed and shorting against the case) and discovered one of my brushes was missing. The motor was running with just one brush and the other 'brush' was just that little metal cup that the brush rides in.

Upon closer examination of the interior of the motor I found the original brush (that little square block of graphite or whatever)... it had apparently fallen out during assembly as it showed no signs of ever been in contact with the armature.

Appears likely that the motor operated for 40+ years with this set-up. What a tough little motor.

Mickey Richaud
09-29-2006, 03:51 PM
[ QUOTE ]
Appears likely that the motor operated for 40+ years with this set-up. What a tough little motor.

[/ QUOTE ]

Indeed! Once again proof that Lucas often gets bad press undeservedly. I remember my '57 TR3 wiper motor (original to the car). It was sluggish, so I opened it up, and cleaned it up and cleaned out all the dried-out grease, packed some fresh grease in it, and put it all back together without replacing any parts. Worked like a champ!

Mickey

MGTF1250Dave
09-29-2006, 04:25 PM
Aloha Webb,

I would suggest that you follow Mickey's advice. I think you may have a lot of mechanical resistance in the drive gearbox and cable. Take the motor out of the car and clean and re grease the drive gearbox. Additionally pull the drive cable out of the tubing (remove the wiper arms first) and re grease that also. Test the motor without the drive cable connected to see if it works. These motors are very resilient. It may not be an electrical problem at all, however cleaning and checking all connections can not hurt.

MichaelG
09-29-2006, 08:25 PM
Webb,

Ditto on Mickey adn Daves advice. Just went through this on my 4A. The motor was fine, but the drive mechanism needed to be cleaned and lubricated...

Mike Godley

Webb
09-29-2006, 09:34 PM
Did it completely stop the motor though? Not 4 hours earlier it had been running quickly and smoothly. I'm not discounting you all's suggestions; I certainly will check and clean it all up. Actually I'm about to go open it up now...we shall see!

MGTF1250Dave
09-29-2006, 09:44 PM
Aloha Webb,

If the drive is not well lubricated it will stop the motor, or more correctly, the motor can not over come the friction in the system to start and move the wiper arms. It usually first appears as slow or sluggish starts like you described.

On my MG after it had been laid up for several months the wipers did not work. Re greasing the mechanics got it working again. It was not an electrical problem at all.

Webb
09-29-2006, 10:23 PM
Ah, I should have figured you all would be right. I took the wipers off and after it creeped through a few cycles, it went back to working normally. I'll throw some grease on it in the next day or so. Would lithium grease work alright, or is there some special kind I need to go get?

Thanks for all the help.

Tinster
09-30-2006, 06:42 AM
Ditto on the dittos- Mine also was stuck like it
was welded.

I took it 100% apart, cleaned up everything including
the linkage arm, new grease inside, new mounting bracket
and it worked perfectly when I connected a switch and
battery to it.

d

Webb
09-30-2006, 06:50 PM
Alright: I completely unassemblemed the rack and motor mechanism, and cleaned and greased everything thoroughly. Rack is very smooth, no hangups there. The worm and final gears are in good shape, with very little wear on them. All the bushings and washers are present.

I got it all greased up and put back together, but before attaching the rack or connecting rod I put it to power to see what would happen. It started off very slowly as before, went through a cycle, and started to speed up, but it started to make a low pitched squeal once it got up to speed. Problem is definitly in the motor somewhere. The "brushes" looked good...they are actually some sort of block. Connections are good to the brushes, and to the plug on the outside of the motor.

I noticed the armature was extremely hard to turn by hand when I had it out of the con rod casing...definitly not spinning freely. I assume this is why it's not working right. What would be causing this?

*note: I used lithium grease as that's what I had readily at my disposal. I hope this is a suitable grease. Even if it isn't though, I know for sure it's not why this thing is screwed up.