PDA

View Full Version : Aligning crossbar after fan belt change - argh!



tdskip
07-22-2006, 12:50 PM
So I replaced the fan belt and installed a new water pump (thanks for the coaching on gasket sealer on my other post).

Per the manual I had to loosen the crossbar to change the belt and of course now the cross bar isn't lining up.

Anything to try except fiddling with with until it fits?

jerrybny
07-22-2006, 01:26 PM
What kind of car is it. I changed the water pump and fan felt on my 73 TR6 and didn't have to loosen the crossbar. /ubbthreads/images/graemlins/cheers.gif

tdskip
07-22-2006, 02:00 PM
Hi Jerry, she is a 1971 stock TR6.

The belt wouldn't fit with the crossbar in place, so after some 'Googling' and checking the manuals I removed the bolt on one side of cross bars and gently jacked up one side of the car enough to let the old belt off and new one on.

R_Lyle
07-22-2006, 04:39 PM
When you go to remove/install the cross member on the TR6 you have jack the car up at the center of frame. Looking at the front of the car slide the jack directly under the center. One piece of the frame runs across the very front of the car. Lift the car up so that the weight of the car rests on the jack and the wheels are slightly off the ground. This will cause the frame to bend ever so slightly so that the cross member can be manuvered to align the holes. Bolt the cross member and then lower the car.

07-22-2006, 06:22 PM
And, to carry that a bit further, you shouldn't have to do body work on the road to change a simple fan belt. If the belt doesn't fit between the cross bar and the engine, then the engine is too far forward. That is simple enough to remedy by loosening the two front engine mounts and the rear tranny mount and shove the whole thing back a hair till you can get a belt in there. There is enough play in both mounts and of course the drive shaft is splined so it will slide back. Your engine is too close to the crossbar. Best fix it before you throw a belt on the road and have to do body work to do a simple replacement.


Bill

tdskip
07-22-2006, 07:16 PM
Thanks guys!

swift6
07-22-2006, 07:36 PM
If motor mounts are worn and sagged it can also cause problems with installing fan belts. But that is usally interference with the steering rack.

I'll get me coat. /ubbthreads/images/graemlins/grin.gif

/ubbthreads/images/graemlins/cheers.gif

tdskip
07-22-2006, 10:06 PM
I don't think the mounts are sagged, but sounds like they are definitely a bit too far forward.

Hey Shawn - I like the color of your TR6. You have it listed as Auqa Marine Frost. Do you have the paint code?

Visitors most welcome, but it's been hot here as well...

swift6
07-22-2006, 11:31 PM
Thank you so much. /ubbthreads/images/graemlins/savewave.gif

Unfortunately, the code has been misplaced. Though it is a Ford color. Although my particular hue is a blue variant of the Ford color.

/ubbthreads/images/graemlins/cheers.gif