PDA

View Full Version : Oil pressure gauge hookup



MrPandy
06-05-2006, 03:15 PM
I'm trying to install the oil pressure gauge that was missing from my '71 TR6 and have a question - where does the pipe to the gauge attach to the engine? I see a small threaded plug on the block between the fuel pump and the back of the engine, but if that's it, why isn't there oil squirting out when it's running? /ubbthreads/images/graemlins/confused.gif

Andrew Mace
06-05-2006, 10:16 PM
Hmmm...maybe there's something broken off in there and it's truly plugging the hole...which might be why the previous owner abandoned the thought of an oil pressure gauge? /ubbthreads/images/graemlins/shocked.gif

ichthos
06-05-2006, 11:15 PM
I have a 69, so it is probably similar. The hose connects on the left had side to a plug that is about one inch above the oil filter and two inches from the transmission plate. Its sounds like we are talking abouty the same plug based on your description. Sounds like you may need to take out the plug and clean it. Hopefully that is all you will have to do. Be carefull when you retighten this plug (Ask me how I know not to overtighten engine plugs)
Kevin

MrPandy
06-05-2006, 11:51 PM
Good point, Andy. I never thought about the reason for the gauge being missing. It makes sense to me.

Kevin, it sounds like a bad memory, so I won't ask.

I think I'll take the plug out sometime soon and see what the deal is. That would be a good time to also install the spin-on filter adapter.

Who would ever believe that I would have a place on a Triumph where I WANT oil to come out, and it won't? /ubbthreads/images/graemlins/crazy.gif

Thanks for the responses.