PDA

View Full Version : Clutch /transmission working correctly?



ichthos
03-19-2006, 10:20 PM
Hello,
I replaced/repaired the clutch system in my TR6. I also repaired part of the shifting mechanism that was obviously damaged in the transmission. Now that I have all the repairs done, I am able to shift into the different gears without depressing the clutch (while the engine is not running.)Is this normal? If not, what is most likely wrong? I don't know if it makes a difference, but I do not have overdrive.
Thanks, Kevin

AltaKnight
03-19-2006, 10:29 PM
It's normal to be able to hit all the gears while the engine is not running without depressing the clutch.
Although sometimes one gear may be a bit notchy depending where it all came to rest the last time it ran.

DougF
03-19-2006, 10:33 PM
Don't be concerned, things are normal. When shifting with the clutch depressed, it may be easier to get into some of the gears such as reverse when not running. If you depress the clutch and cannot push the car while in gear with the brake off, then I'd be a little more concerned.
What exactly did you replace? What did you repair?

ichthos
03-19-2006, 11:41 PM
Thanks for the information. This TR6 was basically run into the ground before it sat in storage for the last 25 years. As to what I repaired/replaced, I resurfaced the flywheel, put in new clutch parts, put in a new clutch pin (the old one was broken), rebuilt the clutch master clyinder, put in a new slave cylinder and repaired/put in missing parts in the shifting mechanism.