PDA

View Full Version : TR4/4A Front Parking Lamps Wiring Question



ghawk16
10-02-2017, 01:00 PM
So I bought front parking lamps from TRF and there is a red and black wire coming from them. Where did people tap these into? When I removed my original wiring harness things were a bit messed up due to previous owners messing with it. I nailed down the signals and front headlights but it seems I've ran out of places to tap into with the original wiring. Any help or pictures would be appreciated. Thanks

Geo Hahn
10-02-2017, 05:23 PM
The black wire connects to the ground clip on the inner wing, the red wire goes into the black PVC wiring sleeve:

https://i.imgur.com/SA8YGu0.jpg

The red wire emerges from the sleeve at the collection of bullet connectors front and center on the shroud. The it connects with the red wire from the other side and the red wire from the harness:

https://i.imgur.com/gx2jxey.jpg

Ignore the relays (headlamps) and extra ground (Xmas lights).

ghawk16
10-02-2017, 06:37 PM
The black wire connects to the ground clip on the inner wing, the red wire goes into the black PVC wiring sleeve:

https://i.imgur.com/SA8YGu0.jpg

The red wire emerges from the sleeve at the collection of bullet connectors front and center on the shroud. The it connects with the red wire from the other side and the red wire from the harness:

Ignore the relays (headlamps) and extra ground (Xmas lights).

OK. That helps! Looks like I need to buy some ground connectors as I remember seeing that another Triumph at the show. But now I'm confused. How many wires are coming out of your blinker below? Mine only had two and it looks like yours has three. A green which I have going to the green/red (single connection) for left and green/white (single connector) for right. Then both my white wires that were a white cloth covered black wire going to the red. Again, I think someone wired it up wrong. You have a black as well on the blinker or do you only have green and black? Because I could see the green wires going to what I have now and the black going to the ground connectors. Then the red wires from the running lamps going to the red wire that had the white cloth black wires plugged in. Confused? HAHA Thanks

trrdster2000
10-02-2017, 07:45 PM
Gary, a couple of pictures of what you have would help. Sounds like someone used a different color wire in there and that is causing the confusion.

Wayne

Geo Hahn
10-02-2017, 09:19 PM
...How many wires are coming out of your blinker below? Mine only had two and it looks like yours has three...

No, only two. Easier to see in this pic of the left side...

https://i.imgur.com/4HFoOGU.jpg

The rubber grommet has a possible 3 openings as the same part is used for lamps with two filaments (e.g. TR3 side lamps/turn signals)/

ghawk16
10-03-2017, 06:52 PM
No, only two. Easier to see in this pic of the left side...

https://i.imgur.com/4HFoOGU.jpg

The rubber grommet has a possible 3 openings as the same part is used for lamps with two filaments (e.g. TR3 side lamps/turn signals)/

Perfect! That answers my question(s). Looks like I'll be taking out those turn signal lights and rewiring with one black and one green. It's easy to see now. Thanks, I appreciate the help...and pics.