PDA

View Full Version : How to darken the text?



NutmegCT
04-26-2016, 06:59 AM
Good morning!

I find the text on my BCF pages difficult to read. It's grey, against a white background.

It would be a lot clearer to see *black* text against the white background.

I've tried all the "styles" available in the drop down menu at page bottom left - but none change the text. Only the color bars, graphics, page layout, etc. The page appearance changes, but not the text itself.

I've set the text to black using my browser settings, and that works on all pages but BCF.

How can I change the BCF text to black instead of grey? Can we add an "old guy's eyes" setting?

Thanks.
Tom M.

Mickey Richaud
04-26-2016, 07:26 AM
Interesting. My text is black. I'm using "Default Modified" style.

Have you tried the "Settings" tab on the top of the page; "General Settings"; then scroll down to "Formatting Options", where you can choose font color - make sure black is selected.

Otherwise, don't know what's going on with yours.

NutmegCT
04-26-2016, 07:32 AM
Hi Mickey - just tried that. The font color was "default", so I changed to BLACK.

Clicked Save.

Nothing changed.

Text in all the pages is still light grey.

This seems to have popped up recently. My Chrome browser font override to black used to work on BCF, but now doesn't. Still works on other sites, just not BCF.

Got to get my white-tipped cane ready ...

Mickey Richaud
04-26-2016, 08:07 AM
Strange. Have I said that I hate computers? "Intuitive" my hind-end!

Basil
04-26-2016, 10:07 AM
Sounds like a display issue on your end Tom. When I view BCF on any computer, iPad, MAC, PC, it looks normal. What sort of resolution does your monitor have?

Basil
04-26-2016, 10:12 AM
Hi Mickey - just tried that. The font color was "default", so I changed to BLACK.

Clicked Save.

Nothing changed.

Text in all the pages is still light grey.

This seems to have popped up recently. My Chrome browser font override to black used to work on BCF, but now doesn't. Still works on other sites, just not BCF.

Got to get my white-tipped cane ready ...

Have you tried a different browser? Also, if you have not done so, you might try reinstalling your browser.

NutmegCT
04-26-2016, 05:12 PM
Thanks for the ideas. Screen res set to 1440x900, which I've used on this computer for over two years.

Same issue using Chrome (Win10) and Edge browsers.

My BCF settings are Font: Forum Default; Size: Forum Default; Color: Black.

Before today, I had used Color: Forum Default. Changed to Black on Mickey's suggestion.

I also tried using Font Arial Black, but no difference.

Weird!

Basil
04-26-2016, 06:08 PM
Don't know if this will help, but worth a shot: https://support.google.com/chrome/answer/95290?hl=en

Some more info that might help: https://stackoverflow.com/questions/33468322/chrome-grey-text-is-unreadable

Basil
04-27-2016, 08:49 AM
If you figure this out, do let us know!