PDA

View Full Version : Arrrggg! I'm an idiot!



Basil
04-10-2016, 02:48 PM
So I just spent considerable time installing a web hosting software suite to my server. When I was done, I was to delete the install directory for security purposes. (You know where this is headed). That;s right, I deleted the entire installation by mistake, not just the install directory! Dang! Back to square one!

NutmegCT
04-10-2016, 04:28 PM
del *.*

Basil
04-10-2016, 05:27 PM
del *.*

Something like that, yeah. Was in FileZilla and thought I had just the install folder selected (which is supposed to be deleted after installation of the software), but I also had the main folder for the software selected, when I right-clicked and selected Delete. Yep, it deleted all right!

NutmegCT
04-10-2016, 06:58 PM
https://photos1.meetupstatic.com/photos/event/7/5/c/8/event_305790152.jpeg

:angel:

Basil
04-10-2016, 10:38 PM
https://photos1.meetupstatic.com/photos/event/7/5/c/8/event_305790152.jpeg

:angel:

Windows can't find the file because it's a CentOS system :cool-new: and yes, I'd like wine (or is that whine)?

Bayless
04-11-2016, 09:54 AM
Been there. Done that.

Basil
04-11-2016, 11:57 AM
Been there. Done that.


I have recovered from my boo boo, but lost a lot of time!

Silverghost
04-11-2016, 07:32 PM
https://www.youtube.com/watch?v=k5AwcMWb1Ns
I have recovered from my boo boo, but lost a lot of time!

Did you find a pic-a-nic basket???! :D

Steve
04-11-2016, 08:42 PM
Doh! Done similar things as well, never cease to annoy myself...