Page 3 of 3 FirstFirst 123
Results 41 to 50 of 50

Thread: New Help Forum

  1. #41
    Yoda PAUL161's Avatar
    Join Date
    Jan 2005
    Location
    Locust Grove, Oklahoma
    Posts
    8,532
    Chats
    0

    Re: New Help Forum

    Funny isn't it, that we don't realize how important just one segment of this site is to us until it's down. Something to think about. PJ

    Remember, Never Forget
    We Live In The Land of The Free
    Because of The Brave

  2. #42
    Jedi Warrior
    Join Date
    Jun 2010
    Location
    Hudson, OH
    Posts
    557
    Chats
    0

    Re: New Help Forum

    I cannot seem to get the new Forum to work on my Home computer. I run IE 9 and I keep getting a message that the link is broken even when I copy it from my work computer exactly as it shows in the address bar. I can get the home page to show sometimes but when I click on the Triumph section is pops up a message that the link is broken. I sometimes get the message from Basil to click here via an arrow at the bottom of the page but again when I do that it just pops up broken.

    Any help would be appreciated.
    Thanks
    JVV

  3. #43
    Great Pumpkin JPSmit's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, ON
    Posts
    16,887
    Chats
    0

    Re: New Help Forum

    Next question, subscriptions. I have subscribed to a number of forums. Each of them now has a black "minus" to unsubscribe so I know I have subscribed. However, when I go to quick links and to subscribed threads it says the folder is currently empty. Any ideas? Am I looking in the wrong place? thanks!
    John-Peter Smit
    1976 MG Midget
    1969 Vauxhall Viva GT
    1958 Fiat Multipla (Barn art)

  4. #44
    Administrator Basil's Avatar
    Join Date
    Dec 2000
    Location
    Turn left at Albuquerque
    Posts
    20,478
    Blog Entries
    7
    Chats
    205

    Re: New Help Forum

    Quote Originally Posted by JPSmit View Post
    Next question, subscriptions. I have subscribed to a number of forums. Each of them now has a black "minus" to unsubscribe so I know I have subscribed. However, when I go to quick links and to subscribed threads it says the folder is currently empty. Any ideas? Am I looking in the wrong place? thanks!
    I am trying to figure that out myself and will report back once I have. So far it seems if you subscribe to an individual thread, you will see those subscriptions in your subscription folder. Also, you can go to your profile page (just click on your name to go there) and click the "subscriptions" tab. But you manage subscriptions from the settings>> subscriptions area. (YOu can even create different folders to organize your subscribed threads). But as for subscribing to an entire forum, if you select to be notified by email, it will send you an email when a NEW thread is posted (not for every reply/post or your inbox would fill up fast). But why the forum subscriptions don't show up in the subscriptions folder, I'm still trying to find an answer.
    "I hear and I forget. I see and I remember. I do and I understand."
    --
    Confucius
    Chinese philosopher & reformer (551 BC - 479 BC)

  5. #45
    Great Pumpkin JPSmit's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, ON
    Posts
    16,887
    Chats
    0

    Re: New Help Forum

    Quote Originally Posted by Basil View Post
    I am trying to figure that out myself and will report back once I have. So far it seems if you subscribe to an individual thread, you will see those subscriptions in your subscription folder. Also, you can go to your profile page (just click on your name to go there) and click the "subscriptions" tab. But you manage subscriptions from the settings>> subscriptions area. (YOu can even create different folders to organize your subscribed threads). But as for subscribing to an entire forum, if you select to be notified by email, it will send you an email when a NEW thread is posted (not for every reply/post or your inbox would fill up fast). But why the forum subscriptions don't show up in the subscriptions folder, I'm still trying to find an answer.
    No worries. thanks boss!
    John-Peter Smit
    1976 MG Midget
    1969 Vauxhall Viva GT
    1958 Fiat Multipla (Barn art)

  6. #46
    Freshman Member
    Join Date
    Jan 2005
    Location
    New Jersey, USA
    Posts
    8
    Chats
    0

    Re: New Help Forum

    So far so good but even with a search I can't seem to locate the change password button.
    Anyone?
    Thanks in advance and Basil keep up the great work
    Linda

  7. #47

    Re: New Help Forum

    Quote Originally Posted by Dale View Post
    Am still trying to post my first pics on the forum. You guys that do this as naturally as breathing leave me with my mouth agape. I have pictures off my camera in a folder in "my computer". I e-mailed some to myself as that was the only way I could downsize them. When (if) they show up in my mailbox can I post them from there? And if so, what dark spirits must I invoke to accomplish it. I appreciate your patience with me, but be forwarned that I am determined to master this, so your patience may be strained. Dale
    What kind of OS are you using. I have a program that runs on the older ops ie; xp and Vista. It was and still is my favorite photo editor. No bugs, just a factory disc. It's PHOTO DELUXE. You can totally edit a photo, and make them better than original. I just rejoined yesterday after 3 MGB's 72/76/79, prior member of the Columbia SC Midlands Club. Let me know if you would like to use it. I might be able to copy as digital.
    Last edited by Huggy; 08-19-2013 at 02:41 PM.

  8. #48

    Re: New Help Forum

    Probably simple but how do I set up an avatar (non animated) of my car??

  9. #49

    Re: New Help Forum

    Quote Originally Posted by princetn1 View Post
    Probably simple but how do I set up an avatar (non animated) of my car??
    Never you mind...watching a tutorial proves useful. Should have done that before posting "I am stupid, help me."

  10. #50
    Administrator Basil's Avatar
    Join Date
    Dec 2000
    Location
    Turn left at Albuquerque
    Posts
    20,478
    Blog Entries
    7
    Chats
    205

    Re: New Help Forum

    Quote Originally Posted by princetn1 View Post
    Never you mind...watching a tutorial proves useful. Should have done that before posting "I am stupid, help me."
    Not Stupid. Its not entirely obvious that those video tutorials exist.
    "I hear and I forget. I see and I remember. I do and I understand."
    --
    Confucius
    Chinese philosopher & reformer (551 BC - 479 BC)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •