Results 1 to 13 of 13

Thread: Overheating Bad

Discussions of Triumph motor cars

  1. #1
    Freshman Member
    Join Date
    Dec 2017
    Location
    Olmsted Falls Ohio
    Posts
    7
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Overheating Bad

    Was wondering if someone could possibly point me in a direction with my 1959 TR3A. I am a recent owner the prior owner just rebuilt the engine, about 400 miles on it. The radiator looks clean inside. It suddenly started overheating, bad. Once the gauge starts to move it just keeps going until it is pegged. It acts like a bad thermostat. I pulled the stat and checked it and it fully opens by about 185. I put a 160 in and same thing. I can see the stat opening on the gauge. I have a laser thermometer coming so I can check temperatures of the rad and engine. It sounds like something might of clogged up. Has anybody ever heard of an issue with the water pumps on these? I am assuming it is a new one. Any direction would be helpful.

    I know I should just take the Radiator to a shop, but it looks like the only way is to pull the front apron, right. I also check the gauge, at worst it is reading a couples of degrees low.

  2. #2
    Yoda Geo Hahn's Avatar
    Join Date
    Sep 2001
    Location
    Mt Lemmon, Arizona
    Posts
    9,248
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    7
    Thanked in
    7 Posts

    Re: Overheating Bad

    You are correct - the apron comes off to remove the radiator.

    If this was a real 'rebuild' then there should not be an accumulation of gunk around the cylinders - one common cause of overheating. You can get some idea if there is a gunk build up by seeing if the drain **** on the side of the block runs freely when open.

    Every water pump failure I have had either leaked or made noise - but I am sure there are failure modes I have not experienced.

    I assume you have the original style 'capillary tube' temp gauge. Those are usually fairly accurate and do not generally lie to extremes. If, by chance, someone has fitted an electric gauge with a sender & wire then that is definitely worth verifying.

    Your coolant level should be about a " or so in the bottom of the neck - have you confirmed this and that you are not losing any coolant (can go out the tailpipe in considerable quantity without being too noticeable)?

    Fuel mixture and timing can also affect temperature but usually that is a case to 'running too hot' which is different from 'run-away overheating' which sounds more like what you have.

    When you say the 'radiator looks clean inside' how are you able to tell? Easy on a late TR4 where you can remove the cap and look at the core -- not so easy to check on a TR3.

    There are a lot of tricks & mods people do to improve cooling (living in the desert I have done a few of them) but what you have is a problem that needs fixing and those mods, while useful, are not going to solve this problem.

  3. #3
    Freshman Member
    Join Date
    Dec 2017
    Location
    Olmsted Falls Ohio
    Posts
    7
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Re: Overheating Bad

    I totally agree with what you are saying. So it comes down to Radiator, or gunk around the cylinders. I am going to check the drain later today. I also agree with the water pump failure. It is usually a bearing/seal problem. I was wondering if there was a problem out there on "knock off" water pumps stripping out the impeller or something. I was in the aftermarket parts business for 30 years and have seen some strange things. I am leaning towards some gunk dislodging and clogging something. This is only from the fact that it happened suddenly, after running fine for a few hundred miles.

    Can they motors be cleaned out by simply pulling the head? Or do you have to totally disassemble it.

    Thanks John

  4. #4
    Yoda Geo Hahn's Avatar
    Join Date
    Sep 2001
    Location
    Mt Lemmon, Arizona
    Posts
    9,248
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    7
    Thanked in
    7 Posts

    Re: Overheating Bad

    Quote Originally Posted by wizard2265 View Post
    ...it happened suddenly, after running fine for a few hundred miles...
    Okay, that info changes things a bit. Sounds like something failed. I don't think the cooling system on these is so fussy that something could just dislodge & clog. A sudden change sounds more like the water pump or thermostat to me.

    Quote Originally Posted by wizard2265 View Post
    ...Can they motors be cleaned out by simply pulling the head? Or do you have to totally disassemble it...
    I cleaned mine using a brass tube attached to a Shop Vac to do a sort of liposuction of the water jackets with the head off. Most of what I sucked out was around #4. Years later when I rebuilt the engine those areas were pretty clean. So yeah, some good can be done with just the head off but it all depends how things are in there.

  5. #5
    Great Pumpkin TR3driver's Avatar
    Join Date
    Aug 2003
    Location
    Sunny So California
    Posts
    18,411
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    28
    Thanked in
    26 Posts

    Re: Overheating Bad

    Quote Originally Posted by wizard2265 View Post
    I can see the stat opening on the gauge.
    Does that mean you can see that it stops rising for awhile when the thermostat opens? That seems different to me than "Just keeps going".

    Is the cardboard air deflector in place? Early 3A didn't have them, but they are definitely a recommended retrofit. But the main point is that it hasn't slipped and fallen in front of the radiator.

    Check the fan belt; the lower generator mount often comes apart which can let the belt slip. Also check the groove in the water pump pulley to see if the belt has polished the bottom of the groove. If so, the belt may have worn until it bottoms in the groove, which allows it to slip no matter how tight it is.

    Hook up a timing light and check that the ignition advance is working. The front pulley should have a hole that marks TDC when it lines up with the pointer on the timing cover; but sometimes the pulley gets assembled wrong. At idle, the hole should be around 1/4" from the pointer when viewed under the light. Rev the engine up slowly and let it back down, the mark should move smoothly in response. Only a rough check of course, but worth doing. If the mark doesn't move, or starts jumping around at any point, the distributor needs rebuilt.

    Although not common, it is possible for the WP to fail. It's easy enough to remove to check.

    I've heard of people getting the radiator out without pulling the apron, but pulling the cylinder head sounds like more trouble than it's worth to me. I've always just taken the apron off; which isn't as bad as it seems as long as it's been off recently. A 7/16" GearWrench with an offset head makes the job go easier.


    Unfortunately, the radiator is often the problem; and may not be obviously bad. The original radiator in my previous 59 TR3A apparently developed corrosion in the joints between the tubes and fins, so it just had lousy thermal efficiency even though the tubes were open and clear. I fought with it for a long time before finally pulling the apron and having the radiator recored. All my cooling problems vanished like magic (of course by then I had tried several improvements).
    Fast forward 10 or 12 years; I removed that radiator from the wreck (along with the electric fan), had a radiator shop check it out, and installed them both in my current TR3. Which promptly overheated worse than it had with the original radiator and mechanical fan! Eventually, when I insisted that the radiator shop rod it out (even though they said it flowed fine, twice); they discovered that the tubes were coated inside with "mud", probably a mixture of rust flakes and stop-leak. (I always had a problem with the upper tank cracking around the extension.)
    Once again, a recore made all the problems vanish. With the electic fan and a few other upgrades, the needle rises to the 185 mark and stays between the center and the edge of the '5' where the fan comes on.
    Randall
    56 TR3 TS13571L once and future daily driver
    71 Stag LE1473L waiting engine rebuild
    71-72-73 Stag LE2013LBW waiting OD gearbox rebuild

  6. #6
    Freshman Member
    Join Date
    Dec 2017
    Location
    Olmsted Falls Ohio
    Posts
    7
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Re: Overheating Bad

    Yes the cardboard deflector is in place. This was a sudden problem. Would a timing/advance problem make it overheat this bad? I did just change to a Pertronix dizzy. He had what looked like a $80 Knock off in there. I have the original and was going to have it rebuilt next winter. I am going to check everything you guys said and if I Don't find anything throw the other Dizzy in just because it is so easy to do. I did have the Pertronix advanced quite a bit, but I brought it back to 4 BTDC and the problem didn't change. When the stat opens it goes down a touch before continuing up.

    I am really grad I joined this group you guys are great

  7. #7
    Freshman Member
    Join Date
    Dec 2017
    Location
    Olmsted Falls Ohio
    Posts
    7
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Re: Overheating Bad

    If I end up condemning the Rad. It looks to be in good shape from the outside but could be original (has starter crank hole). Would you guys recommend a aluminium or just a recore.

  8. #8
    Freshman Member
    Join Date
    Dec 2017
    Location
    Olmsted Falls Ohio
    Posts
    7
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Re: Overheating Bad

    That is what I get for not checking the basics first. The belt used to be tight (snug), now it is loose enough to slip and the pulley is flopping around on the water pump. I think I found my issue. I will report back after I fix it. Thanks for your help. I thought I noticed that the amp gauge was not reading a good charge like it was before. I am really going to have to get used to driving an old car. Lesson learned pay attention to your gauges.

  9. #9
    Yoda Geo Hahn's Avatar
    Join Date
    Sep 2001
    Location
    Mt Lemmon, Arizona
    Posts
    9,248
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    7
    Thanked in
    7 Posts

    Re: Overheating Bad

    Quote Originally Posted by wizard2265 View Post
    ...The belt used to be tight (snug), now it is loose enough to slip and the pulley is flopping around on the water pump...
    That is good news (all things considered). You may want to read the current thread on water pumps before choosing one.

    IMO the belt does not have to be real tight (when all else is good) - I leave mine a little bit loose as the wide belt works well and some looseness is less stressful on the parts.

  10. #10
    Jedi Knight
    Join Date
    Sep 2006
    Location
    Houston,Tx,USA
    Posts
    1,441
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    2
    Thanked in
    2 Posts

    Re: Overheating Bad

    Agree.
    But also I found that a 160 thermostat is too low. The coolant doesn't have enough time in the radiator on a hot day to cool down, so once the thermostat opens, it never has a chance to close. The 160 t-stat made my car overheat worse than with a 190 t-stat.

    Did your over heating start immediately after installing the Petronix? I would make sure your timing is set properly as it also effects the temperature your engine runs.

    I still have the crank starter hole in mine and the car doesn't over heat before I do -and it gets hot here in Houston.

    Something didn't suddenly start happening without a cause.
    59 TR3A "Butter"

  11. #11
    Freshman Member
    Join Date
    Dec 2017
    Location
    Olmsted Falls Ohio
    Posts
    7
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Re: Overheating Bad

    I will probably change back to the 180 stat I took out. It is asleaved part also.

  12. #12
    Luke Skywalker
    Join Date
    Feb 2016
    Location
    Macon Georgia
    Posts
    1,660
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    8
    Thanked in
    7 Posts

    Re: Overheating Bad

    I have been trying to find a good belt size for my TR3. It has an alternator and a new water pump/pulley assembly from TRF. I notice that all 3 pulleys are slightly different widths. They are in line.
    The best fit I found was the TR24379 from Oreilly's.

    I tried the TR28386 which is 39 1/4" x 0.775" That was too short because the new water pump pulley is a bit narrower than the old one.
    The TR24379 is 38 1/2" x 0.656"
    The TR24400 is 40 5/8" x 0.656" which was too long. It may have been OK with the new pulley but I did not want to push my luck at Oreillys returning yet another belt.

    David

  13. #13
    Yoda Geo Hahn's Avatar
    Join Date
    Sep 2001
    Location
    Mt Lemmon, Arizona
    Posts
    9,248
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    7
    Thanked in
    7 Posts

    Re: Overheating Bad

    Quote Originally Posted by DavidApp View Post
    ...It may have been OK with the new pulley but I did not want to push my luck at Oreillys returning yet another belt...
    I guess I'm on pretty good terms with my local O'Reillys as they let me take home 3 belts to see which one would fit best, then return the two that I didn't need.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •