Search:

Type: Posts; User: warwick-steve; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    9
    Views
    449

    Re: Brake drum check and lubrication

    Thanks both,
    Steve
  2. Replies
    9
    Views
    449

    Re: Brake drum check and lubrication

    Thanks Guys,
    All useful info.
    I have red loctite and presume it does the same job.
    cheers
    Steve
  3. Replies
    9
    Views
    449

    Brake drum check and lubrication

    Hi
    With the help from my earlier thread I managed to release the brake shoes on the rear n/s brake drum. ( thank you). I am now about to carry out a check and lubrication of the brake drum...
  4. Re: Brake shoes won't move back after releasing handbrake

    Thanks Randy
    Just managed to release the shoes by backing off the adjuster. However, I do plan to check over the complete handbrake linkage and shoes over the next few weeks. I had planned to fit...
  5. Replies
    28
    Views
    1,198

    Re: Misfire mystery

    The CB I fitted was not identical to the one I removed although correct for the distributor so the slight difference I guess would affect the timing slightly. A real learning experience!
    Thanks Steve
  6. Re: Brake shoes won't move back after releasing handbrake

    Thanks both. Just off into the garage to tackle this!
    Steve
  7. Replies
    28
    Views
    1,198

    Re: Misfire mystery

    Thanks Bob
    All very useful
    I was surprised that changing the CB and rotor would have affected the timing albeit by a small amount.
    Steve
  8. Re: Brake shoes won't move back after releasing handbrake

    Thanks guys
    The shoes are not totally locked on as I can with some effort turn the wheel ( slightly easier forward than backwards). I will do as you advise.
    Cheers
    Steve
  9. Brake shoes won't move back after releasing handbrake

    After leaving my BT7 on my slightly inclined drive I can usually free wheel it down and into the garage. Just now the car did move down but slowly and I had to really push it into the garage.
    Having...
  10. Replies
    28
    Views
    1,198

    Re: Misfire mystery

    Thanks John
    I will adjust using the vernier
    Steve
  11. Replies
    28
    Views
    1,198

    Re: Misfire mystery

    Hi again
    This thread has moved on and I am learning much from it.
    Now, I am reporting back on the misfire problem. I have just returned from a run having replaced many ignition components and the...
  12. Replies
    28
    Views
    1,198

    Re: Misfire mystery

    Thanks Guys
    Enough to check out for now. I am thinking it is most likely to be the condenser but we will see
    Cheers
    Steve
  13. Replies
    28
    Views
    1,198

    Re: Misfire mystery

    Thanks Roger and Bob
    The tank was fitted in 2010 about 15000 miles ago. Everything has been running fine until about a month ago so I don't think the tank is a problem. The filter is an adequate...
  14. Replies
    28
    Views
    1,198

    Misfire mystery

    Hi all
    Wonder if you could please advise.
    On 3 of 4 recent occasions when I have taken my BT7 for a weekly run of about 12-20 miles it started to misfire after about 8-10 miles. Today was the...
  15. Replies
    29
    Views
    1,556

    Re: Direction indicators not working

    Hi
    I have now wired in a separate indicator switch under the dash and indicators working. Thanks for your help in identifying the problem.
    Steve
  16. Replies
    7
    Views
    544

    Re: Paint lifting

    Thanks for your comments
    It is one blister.
    I found photograph of the area as it was 2 years ago and the blister has almost doubled in size lengthways since then. It is in the concave crease under...
  17. Replies
    7
    Views
    544

    Paint lifting

    Any paint experts out there?
    My BT7 was painted with 2 pack about 8 years ago to a pretty high standard. It remains unmarked, however, I have noticed a small area where the paint seems to have...
  18. Replies
    29
    Views
    1,556

    Re: Direction indicators not working

    Hi pan
    Thanks for that
    I have been advised to encapsulate myself in a bubble to make sure I don't lose and of the exploding parts!
    Putting it off until I have more courage
    Steve
  19. Replies
    29
    Views
    1,556

    Re: Direction indicators not working

    Thanks everyone
    I happened to attend the Austin Healey Club International event not far from here today. Peter Healey was presenting the concours prizes.
    Keith from Ahead4Healeys was there and he...
  20. Replies
    29
    Views
    1,556

    Re: Direction indicators not working

    Hi Vette and Ray
    Thank you both for taking time to provide a thorough explanation and guide through this process. Also, Vette ,the diagram was a great help in understanding the circuit.
    Ok, so I...
  21. Replies
    29
    Views
    1,556

    Re: Direction indicators not working

    Forgot to say that I checked to hear if there was any click at the brake switch flasher relay when operating the indicator switch. There was no click.
    Cheers
    Steve
  22. Replies
    29
    Views
    1,556

    Re: Direction indicators not working

    Hi all (again)
    Just tried what it suggests in the manual. I temporarily linked terminal 1 to terminal 2 and the flasher on the left hand side worked. Is this indicating that the brake switch flasher...
  23. Replies
    29
    Views
    1,556

    Re: Direction indicators not working

    Gentlemen, many thanks for your help so far.
    Latest update!
    -Voltage to flasher ok
    -Flasher unit working
    -Brake lights working
    -Horn working (same earth as trafficator?)
    -Voltage to terminal 1...
  24. Replies
    29
    Views
    1,556

    Re: Direction indicators not working

    Hi Ray,
    I noticed that in an earlier thread (2012) on the same subject you advised checking to see if the problem is the trafficator by establishing if power is leaving the trafficator and to do...
  25. Replies
    29
    Views
    1,556

    Re: Direction indicators not working

    Hi all
    I have checked what I can and am now thinking that the fault may be the indicator switch.

    - Voltage is getting to the flasher unit
    - The flasher unit is OK ( checked by substituting new...
Results 1 to 25 of 74
Page 1 of 3 1 2 3