PDA

View Full Version : Short in Ignition Coil?



Cain
01-07-2004, 03:34 PM
I have a fuse blowing intermittently on my TR6. Sometimes I can drive around for an hour before it blows; other times it blows three times in five minutes. It is the fuse that the ingition system wiring runs through. Other things running through the fuse are rear brake lights, heater, reverse lights, fuel tank level switch, etc.

I've either disconnected or troubleshot all other things (except the ignition wiring) going through this fuse and they seem fine - at least while the car is idling in my garage and not hitting bumps so I can't honestly say these items have been completely analyzed.

How do I troubleshoot the ignition coil for a short? Is it possible for an ignition coil to have an intermittent short? I'm under the impression that when an ignition coil shorts - it shorts for good - nothing intermittent about it.

One other comment, the fuse has blown with the car running and not running, but it only blows when the key is in the ignition position.

Thanks

piman
01-07-2004, 03:44 PM
Hello Cain,
the coil is not fused.
The fuses are supplied from the ignition switch but do not feed the coil.
The best way to identify a fault like this is to beg, borrow or steal some in line fuses or a multi fuse block and separate each circuit through a single fuse. You should then be able to pinpoint the intermittent faulty circuit. Then the fun starts trying to locate just where the short is.

Alec graemlins/cheers.gif

01-07-2004, 08:17 PM
Cain,
Sounds like the green wire from your fuse box, which gets hot only with ignition on (white wire), is feeding something that shorts out when it gets energized. We found this same exact thing happen in a friends TR6, traced it to the detent switch wire in his wiper motor. Cut this wire, he kept on truckin' but had to stop his wiper at the bottom by turning it off. Seems these little jewels will short out. If I am right, I am a hero. If I am wrong, start tracing, lad....

Bill

Cain
01-14-2004, 02:19 PM
<blockquote><font size="1" face="Verdana, Arial">quote:</font><hr> We found this same exact thing happen in a friends TR6, traced it to the detent switch wire in his wiper motor. <hr></blockquote>

Is this wire actually inside the wiper motor or in the plug fitting to the wiper motor?

01-14-2004, 09:16 PM
The plug.

Bill

Cain
01-15-2004, 12:52 PM
Would you happen to know what color the wire is? I believe there are four going into the plug and I know it's not the green one but that's about it.

While we're at it, I cannot find the turn signal relay. In my Bentley book, it says its adjacent to the driver's feet, but I don't see anything down there. I have a '71 TR6 so maybe it was moved for later models.